• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 668
  • Last Modified:

Automatic prompting for file downloads IE7...

I have added a particular web site to the Trusted Sites zone and set the "Automatic prompting for file downloads" to "Enabled".  All of my GPO settings are there except the automatic prompting for file downloads setting?  No matter how many times I set it, it's always set to "Disabled" when look at the RSoP data.  If I set it manually in my browser, I am able to perform the needed function.  The problem is that my users are pretty locked down and they don't have the ability to change security zone settings (as it should be).

I've been pulling my hair out for days trying to figure this out!  I'm using a test OU with only the GPO I'm working on linked to it.  My server and my test user account are both in the OU.  Like I said, all the other settings in the GPO are there and working fine.  Any assistance would be greatly appreciated.
1 Solution
silly question, but a gpupdate /force didnt help kick in the policy?
greystoneitAuthor Commented:
I resolved this issue by creating a new GPO.  All of the settings took effect as they should have.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now