troubleshooting Question

All fax printers are inaccessable - xp client to 2008 server

Avatar of Matt Kendall
Matt KendallFlag for United States of America asked on
Windows Server 2008NetworkingNetwork Operations
3 Comments1 Solution671 ViewsLast Modified:
Hi, I'm having some trouble getting a Windows 2008 server (64 bit system set to fax server role, and server name is "faxserver") to allow XP (both SP2 and SP3, all 32 bit) clients to use the fax printer on it.  Under the security tab of the Fax Printer, I have Administrators, CREATOR OWNER, SYSTEM, ANONYMOUS LOGON, Everyone, and Guest set all to be able to both Print and Manage (just until I get it working).  I've connected the fax printer on the XP clients by first installing the fax services in the Add/Remove Windows Components tool and then going to the \\faxserver and right clicking the 'Fax' printer and clicked connect. When I open the Fax Console on any of the XP clients, it just says "All fax printers are inaccessable" and if I dbl click that, it says faxserver - connection error.

Some more info:  I noticed the x64 is checked, but not the x86 under "Additional Drivers" in the sharing tab on the fax printer (looking into it from the server itself). I read somewhere on how to install the x86 drivers is to go onto \\faxserver from one of the XP clients, then into Printers and Faxes, and go into additional drivers under the sharing tab on the Fax, and try to add it there.  I tried this on 2 separate computers (that are on the same domain as the faxserver) and it just gave an error about not finding the driver and to contact my Administrator, no "copy files from:" or anything, just an ok button on the error, which I found strange because the other system drivers (that probably won't help me) gave the "copy files from.." dialog.  If I check the x86 box on the server I do get a "copy files from" dialog box, but I've tried pointing it to multiple locations (including windows\inf dir on an XP client, and some files I downloaded) and it just says the location does not contain the driver. Does anyone have any tips/troubleshooting methods to get this working?
ASKER CERTIFIED SOLUTION
Matt Kendall
Tech / Business owner operator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros