[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1089
  • Last Modified:

Group Policy Setting to lockout Proxy Settings in IE8

I am runing a Windows 2003 server environmnet.  I have found how to set the proxy using GPO on a per user basis.  I cannot find how to prevent the users from changing the proxy.  I found several articles that said to look under User, Admin Templates, IE.  My GPO editor does not have IE as an option under Admin Templates.
0
SSL-Support
Asked:
SSL-Support
  • 6
  • 5
2 Solutions
 
angel_fire2701Commented:
User configuration > Administrative templates > Windows Components> Internet Explorer > Internet control panel > (right side) > Disable the Connection page
0
 
SSL-SupportAuthor Commented:
Under Widows Components I do not have Internet Explorer as a choice.
0
 
angel_fire2701Commented:
You can do that with User Configuration or with Computer Configuration
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
angel_fire2701Commented:
Are you doing this from a domain admin account?
0
 
jimenezCommented:
If you cant see the IE admin template you need to import it.


Edit your GPO, under Admin Templates Right ans select Add/Remove Templates, you need to import  INETRES admin template, after that you could setup the IExplorer settings.
0
 
SSL-SupportAuthor Commented:
I do not have Internet Explorer as a choice in Computer or User.  I have attached a sceen shot.

GPO.doc
0
 
SSL-SupportAuthor Commented:
I now have the IE settings in my GPO and have found how to eliminate the Connections tab.  IS there a way to have the tab there but block changes?
0
 
SSL-SupportAuthor Commented:
I am looking for the setting:  "Disable Chaning Proxy Settigs"
0
 
SSL-SupportAuthor Commented:
I have found it it is in the main page of Internet Explorer settings.
0
 
SSL-SupportAuthor Commented:
Thanks.  With both of your help I got it,
0
 
angel_fire2701Commented:
User configuration > Administrative templates > Windows Components> Internet Explorer > (right side) > Disable changing proxy settings
0
 
angel_fire2701Commented:
Glad you got it!
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now