• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1512
  • Last Modified:

Credential Prompting (Internet Explorer via Citrix)

Hi there

Currently we have an issue where randomly our Citrix version of Internet Explorer prompts for domain credentials for authentication to our proxy server. When users enter their current domain credentials it allows access through the proxy server. They also click on "remember my password". However when they go to reopen IE it will prompt again for credentials.

We are using Internet Explorer version 8

This occurs randomly and I do not believe that it is occuring on all of our servers in the farm

Note that this never occurs when using local version of Internet Explorer

Any troubleshooting steps or places to look would be greatly appreciated

Thanks Heaps
Nick
0
nickm34
Asked:
nickm34
1 Solution
 
bobross419Commented:
There is a setting in Internet Options > Security > {Zone} > Custom Level... that allows you to change settings for User Authentication.  This is a fix that works locally a lot of the time for similar issues I've seen, I can't guarantee it will work on Citrix, but its worth a shot.
0
 
johnb6767Commented:
If they are clicking Remember my password, then when it comes time to change the password, the logged in credentials no longer match......

start>run>"control keymgr.dll" and see if there are any stored passwords....

Thats one of the problems with not blocking the ability to save passwords....
0
 
nickm34Author Commented:
Issue was caused by our caching of passwords on ISA Server
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now