OWA Web Access URL

I have setup Outlook Web Access on Exchange 2007 running ons SBS 2008. I have installed the SSL certificate. When I go to the  url https://webmail.domain.com i get a logo that says IIS7. How do I set OWA to come up to that url so that the login page is the landing page.
hanniemcleanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MrN1c3Commented:
https://webmail.domain.com/owa
0
ShivtekCommented:
You need to setup a redirector which redirects https://webmail.domain.com to https://webmail.domain.com/owa

OWA - is the directory where Outlook web Exchange files are.

This will help: http://technet.microsoft.com/en-us/library/aa998359.aspx

Thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hanniemcleanAuthor Commented:
I put that in and I get a 404 error file or direcotry not found
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

RM1101Commented:
1. Start IIS Manager

2. Right click on the "Default Web Site" and choose "Properties".

3. Click on the "Home Directory" tab.

4. Change the first option to "A redirection to a URL".

5. Enter "/owa" in to the box (minus quotes)

6. Change the entry below to "A directory below URL entered".

7. Click Apply/OK.
0
hanniemcleanAuthor Commented:
It would be nice if it were that easy. I don't have a properties option. I get

explore
edit permissions
add application
add virtual directory
edit bindings
manage web site  =>
refresh
remove
rename
switch to content view
0
hanniemcleanAuthor Commented:
I should add that it is IIS7
0
ShivtekCommented:
This should be either in advanced or basic settings. I dont have a IIS 7 machine to look it up sorry.
0
ShivtekCommented:
Keep in mind you are adding a redirect on the default site, not the OWA directory.
0
hanniemcleanAuthor Commented:
I am not seeing this in IIS Manager. I have done it in IIS6 without any difficulty. There must be a different process here. Is there a link to something that can help me?
0
ShivtekCommented:
I had attached the link in my first comment:

Here again: http://technet.microsoft.com/en-us/library/aa998359.aspx
0
hanniemcleanAuthor Commented:
I am not sure the problem is the redirect. I thought I would try from the server. I typed in https://192.168.0.9/owa and I receive a directory not found error. When I type 192.168.0.9 I get the IIS7 page. There must be something missing with the owa folder. The folder is there. How can I check to see if it is setup properly?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.