• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 649
  • Last Modified:

Help With OCS Deployment - Front End Validation Fails

I am in the middle of this OCS 2007 R2 deployment and all is well up until I do the Front End Validation. See attached image for error message. I have scoured the internet looking for some help and I am coming up short regarding the error. Also when I try to either use automatic login or manual config on the communicator client I get the following error....."Cannot sign in to Communicator because this sign-in address was not found. Please verify the sign-in address and try again....."

I have verified the sign in in ADUC is set for the users email, which I specified in the pool config.

I am running Enterprise server on Windows 2008 SP2
SQL 2008 on Server 2008 R2 Back end.
No edge server yet
Running one Pool

All dns SRV records for tls, and TCP are present and server is configed for both.

Any insight on my errors would be greatly appreciated.

Thanks for looking!!!

Validation-error.jpg
0
MrNiss99
Asked:
MrNiss99
  • 3
1 Solution
 
MrNiss99Author Commented:
Screen shot of the Front End Validation Wizard error
0
 
BusbarSolutions ArchitectCommented:
did you created the users you are using for testing and enabled them for SIP
0
 
MrNiss99Author Commented:
yes the users have been enabled and the email address has been assigned for their sign on.
0
 
MrNiss99Author Commented:
The issue was that the child domains were not configured as sip domains
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now