Stop Drag and Drop Function from 'Open Dialog' box

Can anyone tell how or if I can turn off the function where a user is able to drag and drop a folder or document from within the Open Dialog box under Word 2003?
flannkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
Hello flannk,

this funcionality is governed by Windows, not Word. Whatever the user is able to do in Windows Explorer, they will be able to do in the Open Dialog.

cheers, teylyn
0
flannkAuthor Commented:
Is there any way to turn off the Drop and Drag function under Windows Explorer?   User still require this function but I want to try and force this function from the menu options only e.g. (Edit > Cut/Copy  OR even Ctrl + X, Ctrl +V), not by simply holding the mouse button down and dragging and releasing.
 
0
Ingeborg Hawighorst (Microsoft MVP / EE MVE)Microsoft MVP ExcelCommented:
I found this in another thread but I don't know if it will work. I have not tested it.

Quote:

The method you want to use is below:

1. Click Start, click Run, type mmc, and then click OK.
2. On the File menu, click Add/Remove Snap-ins.
3. Click Add, click Group Policy, click Add, click Group Policy or Local Policy, and then click Finish.
4. Click Close, and then click OK.
5. Expand User Configuration, and then expand Windows Settings.
6. Under Windows Settings, expand Internet Explorer Maintenance, and then click the Security object.
7. In the right pane of Microsoft Management Console (MMC), double-click Security Zones and Content Ratings.
8. Under Security Zones, click to select the Import the current security zones settings check box, and then click the Modify Settings button.
9. Under the Select a Web content zone to specify its security settings section, click My Computer, and then click Custom Level in the Security level for this zone section.
10. In the Security Settings section, scroll down to the Downloads section and change the option from Disabled to Enabled under File download.
11. Under the Miscellaneous section, under the Drag-and-drop or copy and paste files option, if the option is set to Disabled, change the option to Enabled.

Reboot the system and it should give the following message when you try to drag and drop:

Security Alert

Your current security settings prohibit copying or moving files from this zone.

However this will disable all drag and drop operations period...and can be more annoying than helpful if you need to drag and drop.


End Quoted
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.