[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 505
  • Last Modified:

Trouble changing max size of outgoing messages in Exchange Server

I have a user who needs to send a 34MB PDF file attachment in Outook (Outlook 2003 and
Exchange Server 2003).  I went into Active Directory/Exchange General and changed the
Sending Message Size to a maximum KB of 100000.  Aferwards, I had the User log off and back on to her PC.  She still got an error message that the attachment size exceeded the allowable limit.  Zipping the file doesn't work either.

Any ideas?

Thanks,

Bruce Leypoldt
0
MHCIT
Asked:
MHCIT
1 Solution
 
MrN1c3Commented:
Check the following;

Exchange System Manager under Global Settings – Message Delivery – right click Properties and select the Defaults

Also check your send connectors
Start Exchange System manager, navigate to the connector, select Content Restrictions and set the allowed Size

Finally check, the settings on the virtual smtp server;


http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html
0
 
cornetthdCommented:
The exchange databases by default update there permissions every two hours.  Depending on when you made the change and at what point in the cycle they are in for the next permissions update could be up to 2 hours.  There is a way to manaully refressh the permission, but it requres taking the databases offline by restarting the Information Store Service.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now