Unable to open/delete folder in Windows 7

I have a folder on my external drive. Bunch of wmv files. Every time I try to open it, it says permission denied. I am not entirely computer illiterate.  I ran couple of softwares to check for any virus or malware or spyware etc..not just on that folder but all over my pc.

1) Everytime I try to open it, It says I dont have permission to open or do anything......when I am the admin. [It says to get permission from myself]
2) How do I unlock or delete the folder?

Should I set up another user and see if it works that way?

But first I would like to know why it happened this way. Has this kind of stuff happened to someone else too?

Any suggestions?
BCrawlerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mudassirahmedCommented:
you may have to take ownership over those files

Right-click the folder, select Properties > tab "Security" > Advanced > tab "Owner"  select the checkbox "Replace owner on subcontainer and objects:  select your username > OK.

Then, go back to the Properties > "Security" tab and give yourself full
permission, if necessary.

I hope this will help you.
0
jermorseCommented:
Speaking about file permissions if the above doesn't work 100% for you try this also.

Try placing the external drive back on an XP machine that you can still read the files on and remove any security properties on the folder or files. Instead of changing the permissions to yourself set it to EVERYONE full control.

Check that UAC (User Account Control) is lowered on your Win 7 machine. You can turn it back on later if your concerned about security. By default on Windows 7 even a local Administrator is stripped of some permissions and privledges unless you elevate yourself to administrator on each action. A bit annoying most of the time but more secure.
0
456838Commented:
i guess it is the permission issue ;)
check these 2 kb from ms ;)

http://support.microsoft.com/?kbid=308421
http://support.microsoft.com/kb/308419/
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

InsoftserviceCommented:
hi,

addition to both @mudassirahmed and @jermorse

i will like to say just login as administrator go to Security setting change the write to access to all .ie read and write permission thts it.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BCrawlerAuthor Commented:
Your second link had a registry hack which let me take full control of the file.

None of the other methods worked for some reason.

Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.