AutoDesk LT 2007

Hi,

I've got AutoDesk LT 2007 installed on a Windows Server 2008 R2 x64. Apparently admin rights are requested to launch the application which is quite annoying for users connecting to the server in TS mode.

I've tried to give users full permissions on the AutoDesk directory, but it doesn't help.

Does anyone have a work around on this one ? I've searched through the web but found nothing thisregarding.
xavierruchAsked:
Who is Participating?
 
Cláudio RodriguesConnect With a Mentor Founder and CEOCommented:
For sure you can. First, to find out where the permissions are required, download Process Monitor from Microsoft and run it and start monitoring one second before the user launches AutoCad and gets an error. This will show you the keys and files with ACCESS DENIED in the log.
Then simply launch REGEDT32 to give permissions on the registry keys required.
If you do not know how to use the tool, please download the guide I wrote, "Terminal Services A to Z" available at no cost at http://www.wtslabs.com. There is a session about troubleshooting applications on TS and it covers exactly how to use this tool.

Cláudio Rodrigues
Citrix CTP
0
 
borgunitCommented:
The reason is that AutoCAD reads/writes the registry to pull and push info/settings. That kind of rights need to be given to its user.
0
 
xavierruchAuthor Commented:
Hi, thanks for your answer.
Is there a way I can give users permissions on particular registry entries to avoid giving them admin rights ?
0
All Courses

From novice to tech pro — start learning today.