[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 729
  • Last Modified:

Linkproof branch balancing problem

I have a Radware Linkproof branch I am testing. For my tests I just connected it to two dsl lines and to the internal network.
Outbound balancing works just fine, what I'm not sure is working correctly is when one of the two lines is down
If I switch off one router or unplug the lan cable from the router, after about 5 seconds the linkproof discovers it and uses the other line. However, if I unplug the dsl line cable, it doesn't find out the line its down and doesn't switch.
Is it supposed to work this way or is something wrong with my unit?
0
uilli
Asked:
uilli
1 Solution
 
aleghartCommented:
I don't have your specific device, but similar load balancing on a Sonicwall TZ170 device.

Disconnecting the DSL physical line kills the signal to the ISP, but your device still sees a good connection to the DSL router, and can pass some traffic.  When you turn off the power or disconnect the Ethernet cable, the link drops and the balancer detects it as a failed connection.

Check to see if your device has an option to probe.  This will send out a request for traffic to an external server.  Say, HTTP probe to google.com.  Or ping probe to your ISP's gateway.  Test the probe and set up the interval.

On my device I can set the probe type, target, interval, and how many failed attempts constitutes a failed connection.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now