• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2450
  • Last Modified:

Sonicwall TZ-180 DHCP Option 66 not working

Hello,
I am trying to setup a TFTP  Boot Option 66 and 67 in my Sonicwall DHCP server scope. I have upgraded to the latest version of the enhanced firmware on the Sonicwall, which is version 4.2, because there was an issue with previous versions. I set the ip address in the scope and the file to be used in Option 67 but, the Cisco 504g phones will never attempt to download the file. I have the Sonicwall set to "Send Generic options always" also, I just have the ip address listed without tftp:// or any other prefixes. I've tried it both ways.
Any ideas???
Thanks in advance.
Mike
0
Mikeyh59
Asked:
Mikeyh59
1 Solution
 
luc_royCommented:
can you post your config?
0
 
Mikeyh59Author Commented:
Thanks for the reply Luc, the issue has been resolved but, thanks anyway.
0
 
RVeinoCommented:
Can you please post what the resolution was?
0
 
psiglinCommented:
anyone know what the solution was to this?
0
 
kinetik20Commented:
I was able to resolve this issue by creating static DHCP entries for our phones. Set the ethernet address to the MAC address of the phone, go to the advanced tab and select your option 66 address object. Hope this helps someone.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now