Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

MS Office will not start on Terminal Server 2008

Avatar of CoalCreekGeek
CoalCreekGeekFlag for United States of America asked on
Microsoft OfficeWindows Server 2008
5 Comments1 Solution365 ViewsLast Modified:
MS Office crashes as soon as I try to open it "locally" on my Terminal Server 2008 machine (not through a TS Session) and asks me if I want to start it in Safe Mode, to which I reply YES, but that crashes too.

I have read "a lot" on this forum and here is what I've already tried unsuccessfully:
1. Deleted all instances (and subkeys) of "Resiliency" in the registry (NOTE: None were in HKLM, however; All were in HKCU)
2. Deleted and/or renamed all ".dot?" files
3. Looked for a 'TermSrvCopyKeyOnce' with a value of 0x1 in registry but key didn't exist.
4. Started various Office products (Word, Excel, etc) in Safe Mode - still crashed.
5. Started MSWord.exe in "Run" with the "/a" option (another form of Safe mode w/ debug) but that crashed too.
6. Ran Microsoft Office Diagnostics.  Resulted in "NO" errors.  *shrug*

I'm am seriously running out of ideas here guys and time is of the essence. Please help!

Ken
ASKER CERTIFIED SOLUTION
Avatar of ashishkpandey
ashishkpandeyFlag of India image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answers