[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 873
  • Last Modified:

Request.INF

I'm trying to create a request.inf file for a Windows 2003 DC.
I've created the .inf using Microsoft's template in Notepad.
However, when I run certreq -new request.inf request.req from command line
I get a "0x80070002 Win32:2" error saying the system can't find the .inf file.
Should I be saving the .inf file somewhere other than the desktop?

Please advise.
Thanks,
0
tgarrity
Asked:
tgarrity
1 Solution
 
ParanormasticCryptographic EngineerCommented:
Are you running the command from the desktop's directory?  Otherwise you need to include the path, and with it being on the desktop that may need to be in quotes if it is "c:\documents and settings\username\desktop\request.inf" ... otherwise just cd to that directory and run it that way.

Also, if you saved in notepad, did it save it as request.inf.txt by chance?  If you don't have the option to view extensions enabled, if may have missed your attention.  The icon should be a paper with a yellow cog for an .inf file, not just a plain paper for a .txt.
0
 
tgarrityAuthor Commented:
Oh man, and I dumb or what?! Thanks for the tip!
0

Featured Post

Managing Security & Risk at the Speed of Business

Gartner Research VP, Neil McDonald & AlgoSec CTO, Prof. Avishai Wool, discuss the business-driven approach to automated security policy management, its benefits and how to align security policy management with business processes to address today's security challenges.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now