Terminal Server 2008 defaults to Easy Print

We have a Terminal Server running 2008 R1 for Dynamics.  Easy Print was disabled in policy so the printer and drivers were being redirected.  This was working fine until a few days ago. All of a sudden Easy Print is now the default driver and I cannot turn it off.   Any ideas?  Here's a attachment of our polcy in place for TS printing.  Clients are running XP SP3.
3-25-2010-2-55-53-PM.png
danieln1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ConchCrawlCommented:
could you run rsop.msc on the TS and post the results here.
You could have another policy now trumping this policy
You need to make sure your clients are running RDC 6.1 and I beliive .net framework 3.0.
Also I have found issues with Client Side Extension, this hasn't been in a TS environment. But if the client doesn't have these extensions even with sp 3, they simply don't see them and hence won't apply them. go to ms updates > custom > software and check for any valid updates pertaining to CSE.
You are right Easy Print is by default and I will take a quick look which policy controls this, I just did this the other day but can't remember off the top of my head.
Let me know if this helps.
ConchCrawlCommented:
Check this out on the local group policy of the TS:
Computer Configuration\Administrative Templates\Windows Components\Terminal Services\Terminal Server\Printer Redirection
Use Terminal Services Easy Print printer driver first
You will want to disable this policy if you want to use a specific driver first before going to easy print.
Redirect only the default client printer
Enable this policy if you want to only redirect the users default printer.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
danieln1Author Commented:
That did it.  I ran RSOP and didnt see the Easy Print policy being pushed down, do I just enabled it locally.   Thanks for all your help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.