cannot select 1600x900 resolution

I have just purchased a new dell monitor ST2010 and I cannot select 1600X900 resolution and therefore the graphics on the monitor are out of proportion.  I have this monitor connected to a Gateway computer.  What do I need to do to fix this problem?
Will Schmidtowner Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tiras25Commented:
Try updating the video card driver of the Gateway.  If the Gateway is really old, it might not be able to support a resolution of 1600x900 .

What model Gateway is it? Does it have a built-in video card (so it's part of the motherboard, so the connector is near where the mouse and keyboard plugs in) or is it a stand-alone video card? If it's a built-in, try going into BIOS Setup and increasing the amount of memory available for video RAM.

Either way, go into Device Manager and Update Driver to the latest available. You may find a newer driver available from Gateway (now owned by Acer) at the Gateway support website, for your make/model.
0
lee555J5Commented:
What are your video card specs? The fact that it is a Gateway is irrelevant. Are you sure it can support that resolution? Both video card and monitor must support a particular resolution for it to work correctly.
You will get your best picture and performance by running at the monitor's native resolution. It sounds as if you are trying to do this.
Lee
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Will Schmidtowner Author Commented:
This is a gateway es2 300x.  It was purchased in 2004.  It has an integrated video card.  I did an update on the driver but that did not help.  I also went into bios and changed the buffer size from 1MB to 8MB but that didn't help either.  
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

lee555J5Commented:
The video card / pc does not have enough horsepower to get to 1600x900.
Options:
  1. Return the monitor and get one the pc/video card can support
  2. Run currents system at suboptimal resolution such as 1280x1024
  3. Recommended: Purchase a new video card and disable the integrated graphics in the BIOS
I recommend a new video card from http://www.newegg.com, but you need to check your pc specs. It may support only AGP slot.
Lee
0
Tiras25Commented:
Other drivers to try.

This one seems to be for your computer:

http://support.gateway.com/support/drivers/getFile.asp?id=19826&uid=264074793 

The versions are:

Intel Extreme Graphics Driver Version: Production Version 11.4.3 (Driver Version 6.13.01.3371

If your driver version is NEWER than 6.43.01.3371, do not install the one above!

You can also try one directly from Intel

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=865&DwnldID=9034&lang=eng 

Which is 3 revs newer (14.10.3 vs 11.4.3) from what Gateway supplies. Sometimes these drivers from Intel help, sometimes not, but I have seen them be the ONLY way to get certain video modes to show up.
0
Will Schmidtowner Author Commented:
Thank you for your help.  I will very likely order a video card and uninstall the integrated one
0
lee555J5Commented:
Well, you will not "uninstall" the integrated one. Just disable it in the BIOS. You may not even need to do that manually. Most newer BIOSs detect the presence of another video card and disable the integrated graphics automatically.
Check your pc specs before you buy.
Is it AGP? If so, 4X or 8X? BIOS switchable?
Is it PCI Express? 1.0 or 2.0?

If I found your system at gateway.com, it looks like PCI Express 1.0.
Good luck,
Lee
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Displays / Monitors

From novice to tech pro — start learning today.