GPO Not applying

Hi,

I am using server 2008 and having a problem getting a certain GPO to apply.

There is a policy under the (only) domain setting the internet explorer proxy setting to be 192.168.12.1.

There is an OU below that called "Restricted Internet Users". It has a GPO which setsthe proxy to 127.0.0.1. Under "Security Filtering" I have added the group "Restricted Internet users".

When I log in as a user who is a member of that group, my proxy settings are set to 192.168.12.1.

Why doesn't the policy under the OU apply?

Thanks.
MDWinterAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cganeshkumarTechnology SpecialistCommented:
hi MDWinter,

some issue with solution in EE but they give the solution in windows 2003. any way i may useful to u

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_2003_Active_Directory/Q_23097402.html

Thanks
Ganesh
0
marcokrecicCommented:
I use a similar policy, but mantain the ip address of proxy server and change the port.
This work fine.

Probably loopback address is not supported.
0
Brian PiercePhotographerCommented:
I'm nor quite sure why you have used security filtering AND created an OU

Things to check:
1. Is the first policy on the domain enforced ? If so then subsequent policies will not override it.

2. Is the policy being applied to the COMPUTER, if so is the Computer account in the restricted OU?

3. Is the policy being applied to USERS, if so is the User account on the restricted OU?
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

MDWinterAuthor Commented:
OK, first I changed the proxy IP to the correct address but with the wrong port as suggested. That setting still doesn't get applied.

I have used security filtering because I want the GPO inside this OU to apply to the members of a certain group?

My OU is called "Restricted Internet Users." The text at the top of the "secuirty Filtering" says that the GPO allplies to the users/computers listed within it - so I removed "Authenticated Suers" from that list and added my "Restricted Users" group.

The user "john" is a member of the group "Restricted Internet Users".

I have checked - none of the GPO's at the domain level have "enforced" set.

0
MDWinterAuthor Commented:
I attach a screenshot showing what my GPO Manager looks like...
GPO-Setup.jpg
0
marcokrecicCommented:
Your policy "Internet settings" is apply at domain level and override your policy at OU level.
Link "Internet Settings" directly to the OU that contain your users.
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.