SCCM on 2008r2 - 403 forbidden errors

Trying to install SCCM on 2008r2.

Client installs are failing trying to download https://SCCM.DOMAIN.LOCAL/CCM_Client/ccmsetup.cab 

Browsing to that url gives a 403 forbidden message
Manually creating a test.html file in the same folder also gives a 403 error.
Placing same test file in the root iis folder works fine.
The same 403 error is seen when visiting all sites (CCM_CLIENT CCM_Incoming CCM_Outgoing CCM_System etc..).
IUSR user has ntfs permissions to read & execute, read & list folder contents
anonymous auth is enabled, and the user IUSR is selected.

Strangely, there is nothing in the C:\inetpub\logs\FailedReqLogFiles folder.
entries in the LogFiles folder look like this (when using IE):

2010-03-26 11:39:17 172.16.2.11 GET /CCM_CLIENT - 443 - 10.4.0.2 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.1;+Trident/4.0;+InfoPath.1;+.NET+CLR+1.1.4322;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.648;+.NET+CLR+3.5.21022;+.NET+CLR+3.0.4506.2152;+.NET+CLR+3.5.30729) 403 7 5 4
Wibble_Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pcfreakerCommented:
There are two things commun, first the default site on the documents tab should be added and on the first line if posible on that web site.
The other is to have the permissions under the website, as read, write, execute scripts under the home directory site.
Follow this.
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/21079107-1740-470e-a933-23a45494b8ba.mspx?mfr=true
Let me know.
Rgds.
0
Wibble_Author Commented:
I've tried adding 'everyone' with full permissions to the ntfs folder, and to the home drirectory (default web site) site

I'ts not a script problem, as I cant access https://SCCM.DOMAIN.LOCAL/CCM_Client/foo.html , a plain html file I created.

still the 403
0
Wibble_Author Commented:
This is an actual request (not me from a browser)

2010-03-26 14:53:40 172.16.2.11 GET /CCM_Client/ccmsetup.cab - 443 - 172.16.20.189 ccmsetup 403 13 2148081683 7

Would that suggest that it's a 403.13, i.e. Client certificate has been revoked on the Web server?
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

pcfreakerCommented:
Yes of course! I overlooked the SSL request... Your commun name in which the ssl certificate was generated has changed to another address generating the error.... You should generate a new certificate for that server.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wibble_Author Commented:
It was a CRL problem. Re-issuing the root certificate fixed it.

TY :-)
0
pcfreakerCommented:
Oh I see!... you did have an active CRL. Good thing you manage to fix it quickly!
Thanks and Rgds.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.