Windows 7 Activation error

I previously activate windows 7 but today I got a message saying my w7 version is not valid and it asks me for reactivation. When I go and activate it, I get an error message with code 0x80070005

I tried following the resolution on ms kb article http://support.microsoft.com/kb/2008385/ but when I use rsop, I am unable to change the settings for the plug and play service (options are greyed out)
I tried both with the domain admin account and local admin account and still have no access
uilliAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cganeshkumarTechnology SpecialistCommented:
hi,

check this one
Error code 0x80070005
Symptom
When you try to use a KMS host, a KMS client, or a MAK to activate one or more computers, you may receive the following error message:
0x80070005
Access denied the requested action requires elevated privileges.
Cause
This issue occurs if User Access Control (UAC) does not let the activation processes run in a non-elevated command prompt.
Workaround
To work around this issue, follow these steps:
Click Start, click All Programs, click Accessories, right-click Command Prompt, and then click Run as.
Click The following user, and then select Administrator in the User name list.
Click OK.
At a command prompt, type the following command, and then press ENTER:
slmgr.vbs

ref: http://support.microsoft.com/kb/938450

Thanks
Ganesh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
uilliAuthor Commented:
thanks, I already tried that too, when I run slmgr I still get the same access denied error
0
John GriffithConsultantCommented:
Are you logges onto a user-admin account or to the hidden-admin account?  To check - bring up cmd/DOS prompt -
whoami /user
Look at last digits of SID - if -100x = user admin; -500 = hidden admin
You should be logged on to user admin account.
Regards. . .
jcgriff2
 
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

uilliAuthor Commented:
its actually -500.
googling a bit I enabled the built-in admin using net user administrator /active:yes but when I log in, both with domain administrator and local administrator, it is always as hidden admin
0
John GriffithConsultantCommented:
Log on to your user-admin account and see if it can successfully install the outstanding security Windows Update.
 www.update.microsoft.com
As cganeshkumar correctly pointed out, the lack of non-elevation can be the cause of the 0x8007005 error.  The hidden admin always runs at an elevated level (not subject to UAC).
Regards. . .
jcgriff2
 J. C. Griffith  
Microsoft MVP
0
John GriffithConsultantCommented:
See if resetting IE8 to default settings helps -
http://support.microsoft.com/kb/923737
0
cantorisCommented:
Presuming you're using either KMS or a MAK key, what happens if you install the Volume Activation Management Tool on another device and use it to try and activate the affected PC?
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=8265fdef-b921-4dbf-ba8b-bb1cbe238ce6
You'll need to allow WMI through the PC's firewall (or easier still, temporarily turn the firewall off) for VAMT to be able to activate it.
0
RohitBagchiCommented:
Have you used any software such as Vistalizator to change the system language / any software that modified the system files in any way?

That sounds most likely. Windows 7 has just launched a new anti piracy update last week which nulls the activation status on these setups. Quickest way out is to reset language to original and running the small patch you can get through windows update / the activation screen if its vistalizator OR uninstalling the product thats made system file changes and doing the same...

Cheers.
RB.
0
uilliAuthor Commented:
It seems I came up to the root of the problem.
not knowing what to do anymore I reinstalled windows 7, proceeded with the activation and everything worked fine.
The problem arises when I join the computer to the domain (win 2003 ds). A message comes up saying I need to activate windows in 3 days and If I run the activation again it gives me the access denied error
0
uilliAuthor Commented:
turns out plug and play policy was set as a domain policy, should have looked better thanks everybody
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.