Windows 7 slow access on AD DFS network

We've been using Windows 7 for a while now on an Active Directory domain network.  For a reason or another about 2 or 3 times à day  all of a sudden, Windows 7 pro is getting very slow to access the network, most of the time when it is trying to browse throught the integrated DFS disk.   But also for browsing the network.  

Besides, the users can lose their connection with the DFS disk.  Than without any warning the connection is back.  

All DC and DFS servers are running Windows 2008 R2

We don't have this problem with Windows XP.
quadrumaneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

senadCommented:
maybe indexing service....
0
quadrumaneAuthor Commented:
On Windows 7 ?
0
quadrumaneAuthor Commented:
Where is the indexing service ?  I don't see any.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

quadrumaneAuthor Commented:
any idea ?
0
senadCommented:
start > type index and in return values select indexing options ...etc...
0
quadrumaneAuthor Commented:
It doesn't change anything
0
quadrumaneAuthor Commented:
here is the solution

Try doing the following and see how you get on:
1.      Open the appropriate Group Policy object for the computer or computers on which you want to implement the change.
2.      In the left pane, click to expand the following items:
•      Computer Configuration
•      Administrative Templates
•      System
•      Logon
      Double-click the Always wait for the network at computer startup and logon setting.
      Click Enable, and then click OK.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TectonicCommented:
Quadrumane,

This fixed your computers on your network with access to DFS shares? Is this still working for you or did you find that there was something else that you had to do as well? We are having the same problems with our servers on our network, we are also getting a lot of users that are not being able to print throughout the day on Windows 7 and we have to have them restart their computers before they can print again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.