Problems redirecting an inbox restore to another user's inbox

Hello
I am trying to restore a user’s inbox (e.g. Rob Smith), but wish to redirect the restore to a different user’s inbox (e.g. restore rob).

The restore consistently fails with the following:  Unable to restore any content for restore rob[rrob] because the Microsoft Exchange database that hosts that mailbox is offline or the mailbox doesn't exist.

The database is online and the mailbox exists.

The procedure I am using is as follows:
In Backup Exec, I right click on the appropriate tape and select Restore Data.
I navigate to Rob Smith’s mailbox and put a tick next to his Inbox.
I then select Microsoft Exchange Redirection.
I tick Redirect Exchange Sets
In Restore to Server field, I type: \\server05
I tick Redirect Mailboxes or Public folders
In the Restore to Mailbox field, I type: restore rob[rrob]
I click Run Now
The job goes through the staging procedure and the byte count goes up until it stops at 8,106,042,172.  It sits there Running for a minute or so (there is no percentage value) and then the job fails.

Using my mailbox to test, I have however, been able to restore emails back to their original location successfully.  It is just redirecting that will not work.

I have looked on the Symantec website but cannot find any clues.  We are using Exchange 2007 Server and Backup Exec v12.5 with exchange agent.  Our Exchange server is a member server.  The server is new and I am beginner level with this software version.

I would be grateful for any help.
Sarah
sarahb1973Asked:
Who is Participating?
 
sarahb1973Connect With a Mentor Author Commented:
I worked out what the problem was and it is embarrasingly simple.  Instead of redirecting the mailbox to restore rob[rrob], I had to change it to restore rob [rrob]. Amazing how one space can make a difference.
0
 
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Give the service account, your using for BEX, full mailbox access to that users mailbox your attempting to restore to...launch the report for job...you should have more info.
0
 
sarahb1973Author Commented:
Hello.  As suggested, I gave the necessary account full access to the user's mailbox that I'm trying to restore to.  The job fails with the same error as before.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Ok try to set Domain Users or Everyone as a test and attempt to restore.    
0
 
sarahb1973Author Commented:
Hello.  Do you mean give Domain Users or Everyone full access permission to the restore rob mailbox?
0
 
Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Yes just to see if its a permission issue.
0
 
sarahb1973Author Commented:
Hello.  I added Domain Users but I am still receiving the same error when I try to restore.
0
All Courses

From novice to tech pro — start learning today.