Pointsec and Drive Access

I have a laptop encrypted with Pointsec.
When login in, it accepts credntials, then hangs on the "Pointsec is loading Operating System" screen. There is no disk activity.
Loaded drive through Pointsec and booted from NTFS for DOS floppy dirve, this loads and produces an error of "Error reading sector #0 or BOOT sector is invalid".

We need to desperately recover a file from the drive and feel we have exhausted all options. Any ideas please?

"-      Login in via pointsec
o      Windows tried to load, then went back to pointsec
o      Windows stopped loading and hung on “Pointsec is loading Operating System
-      Set drive as Master in a second machine
o      As above
-      Set drive as Slave and booted to windows from master drive
o      Laptop drive is ‘unformatted’ according to windows, and inaccessible
-      Logged in via Pointsec and booted to NTFS for DOS to access drive structure
o      Drive produces error of “Error reading sector #0 or BOOT sector is invalid”.
"
LVL 2
E-Z-PCAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
Have you tested the HDD surface? This problem could be caused by bad sector.
If surface is ok then your partition boot sector is damaged. There are less we can do but we can still try.
First check if the HDD is ok.
0
Leo TorresSQL DeveloperCommented:
My advice is that if your drive is failing you dont get many cahnces to recover that data

Software called Knoppix 5.1 Link below

http://www.cyberciti.biz/tips/download-of-the-day-knoppix-510.html


Get ISO  image burn to CD then boot your computer with it may save your info..

Make sure you insert some Flash drive or some thing where you can transfer file over.

Once you boot Right click on the flash drive and click Read- Write Mode and then check yes

Right click on Flash again go to properties and then click on the permission can check off read only.
 
Knoppix even has tools for burning although they may be a bit more involved.  It has worked for many many times.. You may just need to get around with some linux commands

good luck

cheers!!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Leo TorresSQL DeveloperCommented:
My apologies

The Instruction posted above are for this version of Knoppix

http://archive.cs.stedwards.edu/knoppix/KNOPPIX_V5.1.1CD-2007-01-04-DE.iso
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Hardware

From novice to tech pro — start learning today.