• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 392
  • Last Modified:

Terminal Server 2008 Refusing Connections

I get the error, "The remote computer disconnected the session because of an error in the licensing protocol".

I have Terminal Services, Terminal Servics Configuration, Terminal Services Licensing, and Terminal Services UserMode Port Redirector running.

The TS Licensing Manager says that I am activated and that my configuration is OK.

I've uninstalled and reinstalled everything and still getting the same error.

What else do I need to check?
0
cvchadmin
Asked:
cvchadmin
  • 3
  • 3
1 Solution
 
fhp-naCommented:
Are you trying to connect with Windows XP as the client?
0
 
cvchadminAuthor Commented:
I'm connecting with Windows 7, and getting the error, others with windows XP are as well.
0
 
fhp-naCommented:
I have had this same issue with the security settings on the t-serv configuration for one of my setups.  Try changing the connection security under the general tab.  Try changing the security layer to RDP Security layer and the encryption level to client compatible.  
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
cvchadminAuthor Commented:
I was already set to Client Compatible, but I did change it to RDP Security.  That did not resolve my issue problem.
0
 
fhp-naCommented:
For a test, can you adjust the security to the minimal (both the layer and encryption)?  Does that allow connections?
0
 
cvchadminAuthor Commented:
I've tried every combination of layer and encryption levels and I am still getting the same error.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now