prevent automatic logoff from workstation on a windows server 2008 domain

Hello,
I have brought up a new Windows 2008 domain.  The workstations are auto logging off after a period of inactivity,  and causing some head aches in the network.  I've searched and searched the GPO's but can't find this setting to turn it off, or where it is forcing to turn it on at workstation level.  Can anyone
throw me a bone on where this is found or what it is called?

Thanks in advanced.
jhallr14Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j-horbCommented:
Possibly the WinExit.scr screensaver

http://support.microsoft.com/kb/314999

Is there a GPO to set screensaver?
0
Rob WilliamsCommented:
I would create a "group policy results" report and review the configured options.
To do so open the group policy management console on the server. Last item on the left; right click on group policy results and choose group policy results wizard. Fill in the blank choosing one problematic PC and user, let the report generate, then in the right hand window click settings and then show all. This will show all policies applied to that user and that computer. There are several policies that could be applied but I would suspect under administrative templates and more likely under user than computer.
0
j-horbCommented:
Look under User Configuration\Administrative Templates\Control Panel\Display (at least that's where in is on Windows 2003). Is there a screen saver set?
0
jhallr14Author Commented:
Ok found it.
It was actually the power option that was telling it to "prompt for password when computer resumes from standby"

In order to stop this from being forced on the workstations I did the following.
In group policy manager.
Default Doamin Policy - user configuration - preferences - control settings - powere options - (right click) - New - Power Options (windows xp)


THanks for your help and suggestions.

0
ee_autoCommented:
Question PAQ'd, 500 points refunded, and stored in the solution database.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.