• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 380
  • Last Modified:

Is .Net framework a prerequisite to install WSE 3.0?

Hi,
Can anybody please clarify if .Net framework needs to be installed prior to WSE 3.0 installation?
If so, which version of .Net framework I should have to communicate with a web service using WSE 3.0 successfully.

Thanks for any help.
0
ipjyo
Asked:
ipjyo
2 Solutions
 
Donald StewartNetwork AdministratorCommented:

http://www.microsoft.com/downloads/details.aspx?FamilyID=018a09fd-3a74-43c5-8ec1-8d789091255d&displaylang=en 
Note: WSE 3.0 is not supported if installed on a computer with a version of the .NET Framework earlier than 2.0 or a version of Visual Studio earlier than Visual Studio 2005.
0
 
Death259Commented:
WSE 3.0 Corresponds with .net 2.0. You will in fact need .net 2.0 or greater in order to work with WSE 3.0
0
 
ipjyoAuthor Commented:
Thank you.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now