Minimum Backup and Archive client version for TSM 6.1

Hi,

I'm upgrading to TSM 6.1 shortly from TSM 5.5 does anybody know what's the minimum version of the Backup and Archive Client I have to have on the Servers?

Most of all the Windows Servers have BA client 5.5.2.0 installed but I noticed that the Unix boxes have version 5.3.4.4 installed!

I came across this information before but lost it!

makel2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

woolmilkporcCommented:
Hi again,

I assume this is what you're after?

http://www-01.ibm.com/support/docview.wss?uid=swg21053218

No chance for the 5.3 clients, as it seems. But, to be honest, I, personally, would simply try it out. "Not supported" does not necessarily mean "not working"!

Good luck!

wmp
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
makel2Author Commented:
Thanks wmp just what I was looking for :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.