Ho do I prevent CheckPoint secure client from running on startup?

How do I prevent CheckPoint secure client from running automatically after startup in Vista?
DavRentAsked:
Who is Participating?
 
ws61Connect With a Mentor Commented:
On XP you have to put to "Manual" both Checkpoint Services:

Check Point VPN-1 securemote watchdog
Check Point VPN-1 securemote service

The only drawback is that you have to manually start them (at least the watchdog) before the first use in session... Starting the watchdog service, both services are started. After the first /manual) start you can control the service form the GUI.

I will check the  VISTA configuration later.
0
 
ggefterCommented:
from the run line type "msconfig" go to the startup tab and youll see a list of all the programs that start when the pc starts. Locate the program you want and uncheck, then restart the pc and make your upon restart you check the box that say "dont show me this message again"
0
 
DavRentAuthor Commented:
Secure Client is not on the programs list. I thinks it's because it runs as a service.
BTW I already tried setting "Manual" for this service but it didn't work.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
ggefterCommented:
so set it to manual but dont start it, when the pc reboots, it will stay off
0
 
DavRentAuthor Commented:
I tried setting it to manual but it keeps running after I reboot.
0
 
DavRentAuthor Commented:
Also works on Vista now. For some reason it didn't work before but now it does.
0
All Courses

From novice to tech pro — start learning today.