Reset OPPANEL on Pserver

Is there a way to reset op-panel ( Front LED ) display on server P with some command. I tried

diag -> log repair action

But this not reset. The present state is that the LED is blank
sgangenamoniAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

woolmilkporcCommented:
Hi,

what is the panel supposed to show?

Blank is the normal state, afaik.

You can manipulate the LED display with the command

/usr/lib/methods/showled ....  .....  

(2 parameters for a 2-line display)

0xFFF  means 'blank'.

Experiment with other values at wish. The second line is capable of displaying alpanumeric chars.

Example from rc.boot: /usr/lib/methods/showled  0x553 "PHASE 1 COMPLETE"

But, once more: "blank" is the normal state of the display!

wmp


0
sgangenamoniAuthor Commented:
Its a 2 line display, The top line has blank and the bottom line has 3 dots running from right to left. I figured out there is an error in error list

This happened after replacing the voltage regulator, Since its a hot swappable we didnot take the system down

LABEL:          REPLACED_FRU
IDENTIFIER:     2F3E09A4

Date/Time:       Fri Mar 26 19:27:19 EDT 2010
Sequence Number: 5599
Machine Id:      00C563FF4C00
Node Id:         csc06g223
Class:           H
Type:            INFO
Resource Name:   oppanel
Resource Class:  NONE
Resource Type:   NONE
Location:

Description
REPAIR ACTION

User Causes
PARTS REPLACEMENT

        Recommended Actions
        NONE
0
woolmilkporcCommented:
The logger entry is not an error, but just the (only) consequence of "log repair action"

The running dots are kind of a "beacon" signal issued by the PCI Hot Plug Manager.
Normally these dots should disappear when the hot plug task is complete.
The usual flow is: Initiate Hot Plug Task -> Wait for message -> Perform repair -> Hit Enter.

I suppose you hit Enter too early, or something similar happened.

Anyway, if the replacement went OK and all actions are now complete, issue (as root)

/usr/lib/methods/showled 0xFFF 0xFFF

and all should be clean.

wmp


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sgangenamoniAuthor Commented:
Great it worked
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.