Dell Poweredge 2800 booting

Hi Experts,


Dell Poweredge 2800 os installed windows 2003 got bluescreen and restrated

after that didt get display on monitor but after clearing bios and removing and adding all parts again solved problem and got display

but it couldnt boot i tried everything but no luck.

so decided to reinstall OS
but its starting installation and formatting hard disc and copying files after restart

it not starting up installation screen getting black screen after bios and server getting restarted


then i tried windows 2000 here also same but little difference getting windows starting up screen then its getting restarted

any suggetions?
LVL 13
NarendraGAsked:
Who is Participating?
 
PowerEdgeTechConnect With a Mentor IT ConsultantCommented:
If the small LCD panel is blue, then all hardware is normal - error codes are never shown or associated with a solid blue LCD.  Only if it is amber is there an error code displayed.

If you are getting an error message like that while trying to run diagnostics, it very well may be a bad processor and/or motherboard.  Do you have two processors in this machine?  If so, take proc 1 out and put proc 2 in its place - try booting up with only one processor.

Latest PERC 4e/Di Driver for use at F6:
ftp://ftp.dell.com/scsi-raid/perc-cerc-w2k3-6.46.2.32-A05.exe
0
 
charlestasseCommented:
This issue is generally 1 of 3 things
1. External Device attached to the server is being seen as a bootable device, disconnect all but keyboard, mouse and video
2. memory going bad, remove all memory except for 1 stick in Dimm 1
3. Raid controller, Boot into the controller BIOS, select Objects/Logical Drive/Logical Drive 0/view parameters, turn caching off, set to no read ahead, write through. This disables the cache dimm.
0
 
NarendraGAuthor Commented:
first two points already tried.Can you explain about third point .thanks for quick reply
0
Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

 
charlestasseCommented:
In #3 we are disabling the Raid Controller Memory Dimm as a potential point of the failure
0
 
PowerEdgeTechIT ConsultantCommented:
Are you getting any kind of message at all on the screen?  Did you reseat the PCI riser (this is the RAID controller and ESM) - very important it be reseated for many problems?  Do you have an amber message on the LCD, or is it solid blue?
0
 
pgm554Commented:
Couple things come to mind:

Is all of the firmware flashed and uptodate on the PE(BIOS,backplane,PERC)?

When you do the initial install,are you using the latest drivers during setup?

If all else fails,download a copy of 2008 and see if you have the same issues.
0
 
NarendraGAuthor Commented:
Hi PowerEdgeTech,

Are you getting any kind of message at all on the screen?

I am not getting any error on screen just it is starting up windows 2000 and getting restarted.
 Did you reseat the PCI riser (this is the RAID controller and ESM) - very important it be reseated for many problems?

Yes when we had no display problem we removed all parts and assembled again cleared NV RAM ,BIOS, etc...


 Do you have an amber message on the LCD, or is it solid blue?


We got Blue screen two days back and didn't noted error code as it is asking restart just restarted  but no display in monitor after that so removed all parts and re joined then we got display but not booting this time no errors in the screen



0
 
NarendraGAuthor Commented:
Is all of the firmware flashed and uptodate on the PE(BIOS,backplane,PERC)?

YES

When you do the initial install,are you using the latest drivers during setup?

Using perc 4/di drivers for raid

any body please give me link for latest drivers for above



0
 
NarendraGAuthor Commented:
Hi Guys ,

One more clue

Pressed F11 for utility mode then got diagnose menu

have 3 options

2 nd one Mapmemory testing

when i click on this button its giving 2 options

1.Express test (recommended) press E
2.custom test   Press C

tried Express test but getting error processor unable to perform memory test
memory test failed after that error immediately it is getting restarted .
0
 
NarendraGAuthor Commented:
Thanks Let me check once again in few hours
0
 
NarendraGAuthor Commented:
PowerEdgeTech


You are the real expert in Poweredge  series

Exllent answer

I called dell guys.

he came today checked everything

finally he said one processor gone after removing that processor evrything working fine

0
 
NarendraGAuthor Commented:
Thanks Buddy

0
All Courses

From novice to tech pro — start learning today.