[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 452
  • Last Modified:

System powers itself off every morning.

Hi each.

I’m having an odd problem with a system that I collected from a customer a several days ago.
After about 20 seconds from pressing the power button, the system powers itself off. Any subsequent attempts to power the system on result in a problem free boot up and the system runs fine for the rest of the session. The shutdown only happens if the system has been idle for several hours. (Normally over night.)

The system is a self-build with the following spec:
ECS Geforce 6100SM-M mainboard.
Athlon 64 X2 Dual Core CPU 4200+
NVIDIA GeForce 7300 GS  (512 MB) display card
2 x 1GB PC3200 RAM
2x DVD-RW (On single IDE cable.)
1x WD 500GB HDD (IDE attached to SATA channel 0 using adaptor.)

I have tried the following (without success) in trying to pinpoint the cause of the shutdown:

Swapped out the PSU, RAM, display card, Hard Drive.

Tried hard drive on SATA channel 1

Attached HDD to system using IDE cable.

Detached optical drives.

Cleared the CMOS

Checked for possible shorts.

Tested all system components with Goldmem, Western digital Datalifeguard and PC Doctor diagnostics utilities. (WD Datalifeguard reports non-repairable faulty sectors but I suspect this is a consequence of rather than the cause of the problem.) Ran Lavasys Everest CPU, RAM, HDD stress tests for 9 hours without issues.

I don’t have a spare AM2 mainboard or CPU to swap these components out.

The case is high spec with front panel display and has a PSU with some proprietary cables leading to the front panel. (I can’t determine the make of case so I’m afraid I can’t give much more info on it.)

Thanks in advance for any help offered.

The Funster
0
The-Funster
Asked:
The-Funster
  • 3
  • 2
  • 2
  • +5
5 Solutions
 
DavidPresidentCommented:
I have seen this before. Try disconnecting the NIC and seeing if this "cures" the problem. If so, buy a replacement network adapter.
0
 
yarwellCommented:
check the power supply voltages - the BIOS may have a hardware / health monitor section that shows them. It would be interesting to see if the first cold boot just into the BIOS also results in a shutdown. Might be worth changing the CMOS battery too.
0
 
thompsonwirelessCommented:
This sounds like a bad solder joint or cap on the system board.  I know you can't just remove the board and processor to put another one in.  But I would remove anything on the board except the memory and whatever you don't have to have on there.  Then see if you can duplicate the problem that way.  If you are unable to, start connecting things one at a time starting with the HDD and giving that a shot until you find out what the common denominator is.
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
davidlevans13Commented:
If I am getting this right, it seems that if the system is left off and then you start it needs a couple of tries to get going...  
Other folks here have mentioned capacitors as a cause of such problems.
see this page/site for more info and diagnosis information.
http://www.badcaps.net/pages.php?vid=5

0
 
nobusCommented:
maybe a bios update helps here..
0
 
The-FunsterAuthor Commented:
Hi each.

Thanks you all for your advice so far.

Over the weekend I did the following:

Stripped out the mainboard and examined it very closely. I found no signs of defective caps, bent pins or solder breaks. (I know that this isn’t necessarily conclusive but it’s as much as I can do.)

Replaced the CMOS battery.

Rebuilt the system using the mainboard, CPU, RAM, display card and HDD from the problem system and a spare 750Watt PSU and DVDROM drive. I did this on an antistatic mat for convenience. The system booted without a hitch on Sunday morning.

I also took a salvaged Socket 754 AMD mainboard with a 3800+ CPU and 1GB RAM and built this into the case of the problem system using a 160GB SATA HDD to boot from. The system booted without a hitch on Sunday morning.

This morning I started the system after putting the mainboard, CPU, RAM and display card back in the case and the system booted without a hitch.

I’ll add the HDD tomorrow and see what happens.

The Funster
0
 
nobusCommented:
itc an still be a case of bad caps (as you assume)  = bad mobo, since everything else is swapped.
0
 
CallandorCommented:
Judging from the age of the processor, I would guess the motherboard is a few years old and it being an ECS brand, those are two reasons to suspect bad capacitors on the motherboard (ECS is not known as a quality manufacturer; more like a low budget one).  Intermittent power problems are typical of bad motherboards or bad power supplies that are right on the verge of failing.
0
 
xtreminatorCommented:
Test you system on on-board VGA.
don't use any expansion based video card.... just use on board display..
test system......... and check whether it is restarts or not....


0
 
DavidPresidentCommented:
I have not seen anything where you eliminate the operating system and any running programs ...  If you have not done so, then try downloading a Live UBUNTU LINUX cd, boot to the O/S disk (this won't touch any of your hard drive), and while booted to that see if it stays on.  This will either eliminate your O/S + drivers, or point to them as the problem.  Either way it makes diagnosing problem a little easier.

(Assuming it isn't just a bad motherboard, which it very well could be).
0
 
The-FunsterAuthor Commented:
Hi each.

Sorry it's been a while getting back to you on this but I've had a hectic week and spare time has been at a premium.

After re-attaching the HDD the system shut down as per usual. I detached it and checked the system again the following morning and it shut down. (Inconclusive, yet again.)

I've tried a few other things including flashing the BIOS and reseating the CPU after applying new thermal paste. Still no joy.

I managed to source an alternative AM2 mainboard to try. The board has it's own set of problems (intermittent POST failures) but it works most of the time. (Enough for testing purposes.)  

I copletely rebuilt the system with this board and although it has failed to POST 2 times, all other attempts have been a success, with zero shutdowns.

I have to conclude that the ECS board is goosed and I have ordered a replacement.

Thanks for all your advice.

The Funster.

0
 
The-FunsterAuthor Commented:
As nothing has pointed precisely at the cause of the fault I'm going to accept the most helpfull solutions.

Thansk again to you all.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
  • 2
  • +5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now