Burn error Sense02 ASC04 ASCQ08 Command00

I have a Bluray and DVD burner (Plextor PX-B920SA) inside my Windows 7 PC, but as soon as i press to burn a dvd or cd, i get a fatal error. this happens with any burning software i have tried, so both with windows 7 own burning soft and also when i use Roxio Creator.

Roxio Creator provides some informaiton as an error message, but i dont have the expertise to decipher the error codes (see image attached): Sense:02 ASC:04 ASCQ:09 (Command 00) ?

Why cannot i burn and how to fix it? Given that all burning soft give an error is the source of the problem with the drivers or compatibility with Windows 7? I have previously been able to burn no problem with this Plextor drive under Windows Vista.

many thanks!

p.s. nothing gets written on the optical disc, it remains blank.  

p.p.s. i have updated the plextor firmware to 1.03 from http://old.plextor.be/technicalservices/downloads/firmw_920SA.asp?choice=Blu-ray#920SA-101

Who is Participating?
dbruntonConnect With a Mentor Commented:
>> this happens with any burning software i have tried


Either IMGBurn http://www.imgburn.com/
or CDBurnerXP http://cdburnerxp.se/

Both are free and excellent.  Good tutorials can be found on both sites.  IMGBurn will also give you very good error messages as well which may help out.

Here http://www.rwlabs.com/article.php?cat=&id=118&pagenumber=2 is the specifications for this drive though I suspect you could get away with a lower processor than what is shown here.
DavidConnect With a Mentor PresidentCommented:
The KEY/ASC/ASCQ 02/04/08 combination is defined via an ANSI spec. It translates to "Logical unit not ready, long write in progress".  In english this means that the program is trying to send data to the burner and the burner can't handle it.

In other words, it can't keep up.  Slow down the speed your app sends data.  If you can't slow it down
 - can you use a faster interface?
 - use different software.  (Is this USB attached, if so make sure you are using USB2 not USB210

The body also mentioned KEY/ASC/ASCQ of 02/04/09 - that means it is not ready because a self-test is in progress.  That doesn't make sense to me (pardon the pun).

KristjanLaaneAuthor Commented:
tried IMGBurn and instead of getting error, imgburn burned the image succesfully! not sure still what the issue is with other soft, possibly data sent over too fast as you say, but as long as imgburn can do the jobs for me i dont care!

thank you both very much for your expertise.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.