Backup Exec 12.5 Restore Error - Access denied

We are trying to recover a file from tape using Backup Exec 12.5 and keep getting the following error:

Job Completion Status:
Job ended: Saturday, March 27, 2010 at 5:57:37 PM
Completed status: Failed
Final error: 0xe0008488 - Access is denied.
Final error category: Security Errors
For additional information regarding this error refer to link V-79-57344-33928

Click an error below to locate it in the job log
Restore- \\server\G: Backup
Access denied to file filename.bkf.
Error writing file data.

The data was originally backed up to disk and then moved to tape, both with Backup Exec 12.5. We are not at the point to trying to recover data from the bkf file, we are just trying to move the bkf back onto disk.

The file is 375GB in size. When running a restore is fails repeatedly at around 190GB. We have another file of 250GB that exhibits the same behavior. Other files are 120GB or less and restore from tape to disk without issue.

We have tried multiple tapes with no luck.

The file is an Exchange IS but I don't believe that matters at this point as we're simply attempting to move the bkf to different media. The contents shouldn't matter (but please correct me if I'm in error).

Any insights appreciated!
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.


is this GRT exchange backup or a normal backup. Did you try restoring to a different folder that is not setup as a D2D folder and try.

Would suggest to try restoring the file to a alternate location other than your existing B2D folder and then merge the bkf file into catalog.

SteveIT ManagerCommented:
Check the permissions of the backup exec user associated with backup exec itself.

Check backup exec service permissions and source/destination disk permissions.

Also check the event log to find out if there is any further information on the underlying problem...

Have you considered moving the file outside of Backup Exec itself ? The error you are experiencing is in relation to :

Cannot backup directory ¿Mailbox Store and its subdirectories - this shouldn't be relevant if moving a backup job/file - this being said i'd check the job in backup exec itself to ensure the correct items are ticked/unticked
Very strange, very strange.

The idea of getting an access denied after writing 190gb out of 250 or more just does not fit. That is the type of thing you would expect to get right at the beginning or not at all.

Two thoughts on this, a disk/volume level problem or a conflicting application.

Check Event Viewer System, Application, and Security logs.
Run Error Checking on the volume and defragementation.
Stop other running applications.
Run the job to a different volume.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

CapricaAuthor Commented:
@bhanukir7: This is the BKF file we're trying to move, we're not opening it to look at Exchange data at the moment. We have tried to restore to an external drive and local volume without success.

@sgsm81: We have checked the permissions, they work for all except files 200GB and larger. Drive space is 1.2TB. We will try moving the data outside of BE.

@dovidmichel: We'll be working on this tonight and tomorrow and will report results.

Thank you all for the suggestions so far!
hi caprica,

check if there are any ntfs quotas or any such restrictions applied on these volumes

CapricaAuthor Commented:
An error check on the volume and a reboot has cleared the problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.