troubleshooting Question

Exchange 2010 Install Fails

Avatar of SCOTTIT
SCOTTITFlag for United Kingdom of Great Britain and Northern Ireland asked on
Exchange
5 Comments1 Solution1054 ViewsLast Modified:
Hi Experts,

I hope you can help, This problem is causing me greif and delays. I am deploying 3 new servers, All Server 2008 64Bit SP2.

1 as DC (PRIMARY)
1 as Exchange (EXCHANGE)
1 as Terminal Server (REMOTE)

I have comple$ted all fo the required pre-requisits for Exchange and am installing a Typical Install not a Custom.

The Install is going nicely untill it tries to install the client roles and then fails with an error saying that the obkject allready exsists in AD, I think it's something to do with the IIS OWA side of thiungs but have no idea how to get around this.

If you could help I would be very much appreciated.

Regards
Scott
ASKER CERTIFIED SOLUTION
Akhater
Solutions Architect

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros