HP 6730b laptop always asking for DOMAIN\username in bootup all the time.

Hi all,

I've got HP 6730b laptop which is now broken and has been reformatted several times already.
the problem is that HP protect tools asking me for the DOMAIN\myusername password everytime it boots up, how can i remove this ? (i've reformetted the OS several times but how come this password still asking my AD integrated credentials ?

can anyone help me here please ?

Thanks.
LVL 1
jjozAsked:
Who is Participating?
 
xoperatorConnect With a Mentor Commented:
Hi again,

Please try this:

http://h30434.www3.hp.com/t5/Operating-systems-and-software/Removing-HP-ProtectTools/td-p/81000

I don't have this kind of laptop to check it up, but i think it still might be useful.

0
 
xoperatorCommented:
Hi,

Try this: Mycomputer --> righ click --> manage --> local users and groups -- > users --> your current user -- > right click --> set password --> and click enter that will disable the user's password. I had suck problem this should fix it.
0
 
xoperatorCommented:
If it doesn't help, tell me, i'll think about something ...
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
jjozAuthor Commented:
Hi XOperator,
Thanks for the fast reply this is HP specific login screen from the BIOS (Protect Tools) not the Windows login screen :-)
0
 
jjozAuthor Commented:
ok, I'll try that but i doubt it since it is new / clean install of Windows 7 and it is still ask for the previous credentials.
0
 
xoperatorCommented:
I don't see how it might save you last credentials if you have performed a clean install of windows. By clean install you mean that you have formatted the disk before the install right ?
For how many logical drives your HDD is spilled ?

I just hope the credentials are not hardcoded somewhere in the lower levels of the system.
0
 
jjozAuthor Commented:
yes it is totally reformatted / HDD replaced due to the bad sector.
0
 
natcomConnect With a Mentor Commented:
your problem is more likely at the bios level. I recommend you go into the bios setup and set it to factory defaults.
0
 
czajkozConnect With a Mentor Commented:
Check the bios settings , it's the next step
0
 
edbedbCommented:
Go into the BIOS and disable the option to boot from network. Use the arrow keys to select that setting then type "x".
0
 
jjozAuthor Commented:
thanks man !
0
All Courses

From novice to tech pro — start learning today.