Trouble with wirelessd on emachines e627 laptop and Windows XP

I've installed Windows XP on a emachines e327 laptop with wireless, but when I try to install the wireless driver, I get the message that the adaptor does not exist or have been removed.  
The wireless adaptor is an Atharos brand. Any ideas?
thnx
LVL 1
HJohnsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

optomaCommented:
According to their support page, XP isn't supported. There is two wireless manufacturer's listed though.
http://www.emachines.com/support/drivers.html
0
B HCommented:
can you confirm the exact wireless adapter you have?

right-click my computer, manage
device manager
find the wireless adapter, may be listed under other/unknown with a /!\  mark by it

open it up, go to the details tab, change the drop-down menu until you see something like this:
VEN_###&DEV_####&SUBSYS_########

post those letters/numbers here (vendor, device, subsystem)
0
HJohnsonAuthor Commented:
Yes, thnx, I'm aware that it's officially not supported.  however, i have found other drivers that *say* they are for windows xp, but don't actually work.  The error message indicates that the wireless is unplug or some such.
The PC was originally running under Windows 7, but was brutally slow, so I redid it under XP,. Now it runs very fast, be the wireless is missing.
thnx
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

HJohnsonAuthor Commented:
A wireless adapter doesn't show up under the Device Manager, only the LAN adapter.

Atheros AR8132 PCI-E Fast Ethernet

There is a "network controller" that is showing up as in error however.   The update driver function doesn't find a driver, however.
0
B HCommented:
the network controller that shows the error is what we're looking for... see my post above, find that things vendor/device/subsys

post here, i'll get you the right driver
0
B HCommented:
also, to the right of your power button, is a wireless on/off switch... it couldn't be as easy as that switch being OFF could it?
0
HJohnsonAuthor Commented:
PCI\VEN_14E4&DEV_4315&SUBSYS_E01B105B&REV_01\4&11F8B95B&0&0020

0
HJohnsonAuthor Commented:
The button doesn't seem to do anything.  Under Windows 7 it turned the wireless off and on, but under Windows XP it doesn't seem to be funcdtioning.
0
B HCommented:
it will when the driver works...

here's your driver (99% sure):
http://uploading.com/files/O5QDDDTE/Acer-Aspire-2930-WLAN_Foxconn_T77H030_4.170.64.4-Driver-For-XP_-_www.laptopdrivers.net.zip.html


if that's not it, please get on the network with your wired connection, go to www.driveragent.com and do a scan there, post the URL of your results here
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HJohnsonAuthor Commented:
Awesome, it worked!   Thank you very much.

Now, if you can help with another problem, I'll give more points :D

The ATI HD 3200 catalyst drivers don't work on this machine either.    Any suggestions?   When I install the drivers, it gives a catalyst initalization error and halts.
I've installed version 1 and 2 of the dotnet framework.
0
HJohnsonAuthor Commented:
The details tab for the display driver shows this:

PCI\VEN_1002&DEV_9612&SUBSYS_028D1025&REV_00\4&1E50BDA7&0&2808
0
B HCommented:
that should be this, but it's from hp... should work... if not same deal with driveragent above

ftp://ftp.hp.com/pub/softpaq/sp42001-42500/sp42433.exe

0
HJohnsonAuthor Commented:
Sorry, that driver didn't work.  It installed ok, but didn't actually "take".  

Here's the URL of the driveragent scan:

\\http://driveragent.com/b/driveragent_results?hwid=3ee16acef3c1a885e7950d9dd95e55d5&PHPSESSID=fc70772k3ckgp9odmtmjpcl660&referral=1
0
HJohnsonAuthor Commented:
I had a brain fart - didn't actually install the program.  I tried installing but got the same error as before - the Catalyst control panel failed to initialize.
0
B HCommented:
ok i need the driveragent url then...
go to www.driveragent.com, do a free scan, and copy the url from your address bar, paste here

that will give the exact device and i can get you the driver
0
HJohnsonAuthor Commented:
Any idea if there's a driver available for my laptop?   I've tried a few others, but none of them are working.
thnx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.