Poweredge T410 not seeing all the RAM

I have a SBS 2008 64 bit installed on a Poweredge T410 with 8 gigs of RAM, the System Properties shows that I have 8 gigs of Ram but the resource monitor shows the mem usage is at 95 percent using only 4 gigs of RAM, anyone know why it wouldn't be using the other 4? The RAM and OS are factory Dell installed.
InvisibleTerrorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike ThomasConsultantCommented:
I am not sure if you can do it with this server yu have but some can be configured for memory morroring, something like that would halve your usable memory.

0
gvillaparedesCommented:
What version of Windows 2008 SBS is running? Premium or Standard? If is a Premium SBS on secondary server its support only 4 GB on RAM.

0
PowerEdgeTechIT ConsultantCommented:
This server can be set up with mirroring and in many cases (single processor config, etc.), mirroring is the only option for some reason for 8GB.  Boot to BIOS and disable memory mirroring.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

PowerEdgeTechIT ConsultantCommented:
By "only option", I mean when you order it online it is the only available configuration.  You can disable it just fine thouhg.
0
InvisibleTerrorAuthor Commented:
I'll have to check the Bios when onsite in the morning. Its running sbs 2008 standard. Dual Procs. I'll post back in the morning if mirroring is enable.
0
PowerEdgeTechIT ConsultantCommented:
If you have remote access to the server, you can confirm in OpenManage (in the Memory section).  (In the morning is fine - just saying :))
0
InvisibleTerrorAuthor Commented:
Downloaded and installed open manage, server was in fact set to mirror, used the console to make the change, gave it a reboot and have all my Ram. Thanks guys.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.