how do i forest prep with this error

Windows standard 2003

I had errors when trying to uninstall exchange from a server.
when trying to re install exchange on another server same domain i get this error
 
"The component "Microsoft Exchange Forest Prep" cannot be assigned the action "Forest Prep" because:
 To install the first exchange server in a domain,or to runsetup in "ForestPrep"
 mode you must be an exchange full administrator at organization level.
 You must use a account that has been granted the full exchange administrator role on the exchange organization
 using the exchange administrative delegation wizard"

I went into adsiedit / CN config /CN services and i deleted all of the exchange folder instead of just the Organization name

Now i still get

"The component "Microsoft Exchange Forest Prep" cannot be assigned the action "Forest Prep" because:
 To install the first exchange server in a domain,or to runsetup in "ForestPrep"
 mode you must be an exchange full administrator at organization level.
 You must use a account that has been granted the full exchange administrator role on the exchange organization
 using the exchange administrative delegation wizard"


What can i do do i have to start again with active directory ?
SteveBradstockAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike ThomasConsultantCommented:
It sounds like your in a bit of a mess,

Make sure you have done everything in this article to completely remove the previous installation, then start again.

http://www.msexchange.org/tutorials/Remove-Exchange-server-entire-Exchange-organization.html
0
Dmitriy Ilyinsenior system administratorCommented:
Also these steps should be usefull
http://support.microsoft.com/default.aspx?kbid=833396
0
murli30Commented:

Did you delete Microsoft Exchange container from Adsiedit----> if not then delete Microsoft Exchange container

The run forestprep command. make sure the account you are using to install Exchange should be part of Schema Admin and Enterprise admin

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SteveBradstockAuthor Commented:
This work perfect thank you very much
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.