how to logon to domain on a virtual machine

Can i ask, but how do i logon to a domain within a VM. The VM joined the domain ok i can map drives from the domain and physical network, ping etc so everything is talking ok. But i cannot logon to the domain it only allows me to login locally.

Thanks
brookejpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

coolsport00Commented:
What is the error? Is it a W2K8 VM? To log onto the domain on W2K8, you have to put your domain before your name (DOMAIN\username), as you don't have the drop-down option as in previous server versions.

Regards,
~coolsport00
0
brookejpAuthor Commented:
I get no option to put in the domain name. It only comes upwith a box for the password the username is allready set  (i.e like if you had installed windows on standalone machine). After i submitted the question, I thought that it could be down to the security setup. for the machine that it is set only allow local login, but if the vm is a member of the domain should this have overrided it...  
0
brookejpAuthor Commented:
yes sorry it is a w2k8 vm.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

coolsport00Commented:
Isn't there a "Switch User" button at the logon screen? When you click that, you can put in a username and password. The username you enter will be as I described above (DOMAIN\username). If that isn't the case, log in locally and verify the VM is added to the domain.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aijrealCommented:
I'm not sure, but does the "127.0.0..1" of the local host and the "192.168.1.1" (could be "192.168.1.2") need to go through a certain port on the router.  For example "port 80" .   It may be that your router, is blocking, it needs to be correctly configured.  "acces your router with your ip" and use "blank" for username, and use "admin" for password.   You may be able to correct this from the router.

0
brookejpAuthor Commented:
Sorry to you both i should have mentioned that the VM is running server 2008 R2 as its OS, and is fully joined to the domain as a member server. I have checked in system information in control panel it give the servername and domain its connected to..... When i bootup the VM it goes straight to the logon screen after I press CRT+ALT+DEL
and all it allows me to do it enter the adminsitrator password as a local logon. It auto inputs the username "SERVERNAME\Administrator" and gives me a password box to input the password it will not allow me to input a username i.e domain\administrator.  I don't get any other options except the main ones i.e  "shutdown etc" . The only virtual network created is what is linked to the host NIC via vertual switch.. I have read into this a little and what i gather from other locations people keep saying that you need to create another vertual network other than the one connect to the hosts NIC.
0
coolsport00Commented:
I'm sorry...can you take a screenshot of the login screen?
Thx.
0
vmwarun - ArunCommented:
Where is this Virtual Machine running ? On Hyper-V or VMware ESX ?
0
brookejpAuthor Commented:
"Isn't there a "Switch User" button at the logon screen? When you click that, you can put in a username and password. The username you enter will be as I described above (DOMAIN\username). If that isn't the case, log in locally and verify the VM is added to the domain."

Yes I checked the screen again and yes there was the option of switch user... Why i didn't see this before, I  don't now.  anyhow it worked thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Virtual Server

From novice to tech pro — start learning today.