Multipoint bridging over ethernet

Hi guys, this is my first post here, really looking forward to see how this forum works.

Well my question is regarding Multipoint bridging over ethernet, how do I enable this feature on our router?

As far as I know we are currently using the correct software to handle it, we use the following:

(c7600s3223_rp-ADVENTERPRISEK9-M), Version 12.2(33)SRD2, RELEASE SOFTWARE (fc2)

At the moment I have configured an interface up as follows:

interface GigabitEthernet1/5
 description xxxxxxxxxxxx
 mtu 1546
 no ip address

Then I can configure a service instance, but I dont get the correct options to finish a configuration for multipoint bridging.

(config)#interface GigabitEthernet1/5
(config-if)# service instance 308 ethernet
(config-if-srv)#?
Ethernet EFP configuration commands:
  default   Set a command to its defaults
  ethernet  Configure ether lmi parameters
  exit      Exit from ETHER EFP configuration mode
  no        Negate a command or set its defaults

(config-if-srv)#

I cant seem to find our why I dont get the opportunity to encapsulat a VLAN, rewrite and so on, when I hit the ? I should get the following options:

(config)#int gig 2/0/1                    
(config-if)# service instance 1225 ethernet
(config-if-srv)#?                          
Ethernet EFP configuration commands:                      
  bridge-domain   Bridge-domain                          
  cfm             Ethernet CFM EFP subcommands            
  default         Set a command to its defaults          
  description     Service instance specific description  
  encapsulation   Configure ethernet frame match criteria
  errdisable      Configure error disable                
  ethernet        Configure ether lmi parameters          
  exit            Exit from ETHER EFP configuration mode  
  ip              ip                                      
  l2protocol      Configure l2 control protocol processing
  mac             Commands for MAC Address-based features
  no              Negate a command or set its defaults    
  rewrite         Configure ethernet rewrite criteria    
  service-policy  Attach a policy-map to an EFP          
  shutdown        Take the Service Instance out of Service
  snmp            Modify SNMP service instance parameters
                                                         
(config-if-srv)#                          

Have a nice day :-)
                                                           





NetdriftAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetdriftAuthor Commented:
I just found out why, apparently you cant configure this on the first couple of interfaces, from 1/1 - 1/9 but on the following interfaces you can.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MrJemsonCommented:
Have you created a BVI interface?

The following is an extract of this document: http://www.cisco.com/en/US/docs/security/fwsm/fwsm31/configuration/guide/intfce_f.html
Hopefully this will be of use to you.
The below steps are just for creating the bridge group and vlan etc.
Once you have done this you should then get the option to apply the interface to a bridge group / VLAN.
Have a read of the document anyhow.

----

Step 1 Identify the bridge group by entering the following command:

hostname(config)# interface bvi bridge_group_number


Step 2 Specify the IP address by entering the following command:

hostname(config-if)# ip address ip_address [mask] [standby ip_address]


Do not assign a host address (/32 or 255.255.255.255) to the transparent firewall. Also, do not use other subnets that contain fewer than 3 host addresses (one each for the upstream router, downstream router, and transparent firewall) such as a /30 subnet (255.255.255.252). The FWSM drops all ARP packets to or from the first and last addresses in a subnet. Therefore, if you use a /30 subnet and assign a reserved address from that subnet to the upstream router, then the FWSM drops the ARP request from the downstream router to the upstream router.

The standby keyword and address is used for failover. See Chapter 13, "Configuring Failover," for more information.

The following example assigns VLANs 300 and 301 to bridge group 1, then sets the management address and standby address of bridge group 1:

hostname(config)# interface vlan 300

hostname(config-if)# nameif inside

hostname(config-if)# security-level 100

hostname(config-if)# bridge-group 1

hostname(config-if)# interface vlan 301

hostname(config-if)# nameif outside

hostname(config-if)# security-level 0

hostname(config-if)# bridge-group 1

hostname(config-if)# interface bvi 1

hostname(config-if)# ip address 10.1.3.1 255.255.255.0 standby 10.1.3.2

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.