Intel SE7520JR2 / Netgear GS748TS ping timeouts at gigabit speed

Hi Experts,

Hope someone out there can help with a problem that won't go away!

We have recently replaced a load of 100mb hubs and switches with new Netgear gigabit kit consisting of GS748TS, GS724T & GS724TS switches linked together by cascade cables at the back and fibre links (AGM731F modules) to remote locations.

Ever since doing this we have had problems with a single server getting intermittent ping request time outs.

The server is an old Intel 2U Rackmount server with a SE7520JR2 server board running Windows Server 2003 Standard. This server board has 2 onboard gigabit ports. The 2nd card was not in use so we switched them over, patched directly into the switch with a new cable and updated the drivers but it still fails under load.

Fitted a new Intel Pro1000 MT PCI-X card into the server and this still fails.

Patched into another switch and this fails too.

Fella here http://www.experts-exchange.com/Networking/Protocols/Q_22662103.html had a similar issue so I too enabled "Fast Link" on the relevant port but it still fails. http://documentation.netgear.com/gs700ts/enu/202-10228-02/GS700TS_UM-06-12.html

The switch that this server is currently plugged into has the latest V5 firmware installed on it but I must admit that there are 2 switches on the network with version 3 firmware.

Am at a loss with this and the only things I have not yet tried are:-

1) Enable Teaming on the LAN cards
2) Drop the link speed back down to 100mb

Any idea's experts?

Thanks for reading.


Pete
LVL 1
ghost123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bill BachPresident and Btrieve GuruCommented:
Perhaps its an obvious question --but have you verified that the cabling is well-made and a minimum of CAT5e, with good termination?
0
rindiCommented:
Have you made sure the speed set on the NIC on the PC matches the speed and duplex settings set to the port on the Switch it is connected to? If the Switch port is set to "auto", also set the NIC of the server to "Auto".
0
ghost123Author Commented:
BillBach - 3M CAT5e flylead directly into the switch

Rindi - think we've tried every combination of gigabit tbh. will check to see if its currently at auto auto
0
Bill BachPresident and Btrieve GuruCommented:
What does the switch statistics say about the link?  Any packet errors being reported?
0
ghost123Author Commented:
Never really pinned this down to one issue. We upgraded the switches to latest firmware, set server network cards to teaming with failover removed old cables and 5 port hubs tha had been introduced over time as well as optimising eset antivirus settings. Problem went away :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Protocols

From novice to tech pro — start learning today.