Citrix apps disabled

We're using citrix xenapp 5.  We're continuing to have applications not available.  We get the message "Published resource shortcuts are currently disabled".   I don't get it working from home on weekends, but I get it it in the office so it may be volume/capacity related.   Users have to exit all citrix apps, log out of citrix and close their browser, and then go back in and their fine.   Has anyone seen this message?  Any parameters I can check?   Many thanks.
Eric JohnsonSystems AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KrAzYCommented:
It shouldn't be volume capacity unless you've set limits on the amount an application can be launced.
Curious what version of XenApp, MS OS, Client are you running?
0
Eric JohnsonSystems AdminAuthor Commented:
XenApp 5, MS XP & citrix client 11.2.   I'm testing with the new 12.0 client this week.
Thanks!
0
KrAzYCommented:
Is that W2K3 or W2K8 and what rollup?  I don't think it is related to the version you're running, but worth checking.  Let us know the results.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Eric JohnsonSystems AdminAuthor Commented:
W2K3.  It's very strange.  It only happens to some pc's and only in the office.  I take that PC offsite and it's fine.  Doesn't happen in Firefox.   So not user or profile related.  Some browser or windows setting or version?   Trying to isolate it.   Thanks.
 
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zlamareCommented:
I am also experiencing this issue.

It just popped up randomly today, with one user on a Mac.

I remotely logged into their building, logged into the secure gateway back into my building and was able to launch all applications without error (on Server 2003).

I'm currently running XenApp 5.1 on 2k8 for both my Citrix server and Secure Gateway.

0
Eric JohnsonSystems AdminAuthor Commented:
The issue was resolved.  Forgot to close the ticket.
0
clnewsomCommented:
I am having this problem currently using any application in the Farm.  I've tried accessing from Chrome, FireFox, Safari, and IE 9 with no success.  

Strangely enough it won't let me access the site with first install the Citrix Access Gateway Plugin first.  I can't just connect with the Receiver.  Does anyone have an thoughts/suggestions on this problem?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.