DOS command window displaying weird characters, e.g. 2002:82dd:911::82dd:911 when typing ipconfig /all command. See attachment.

I have attached a screenshot to show what I mean. Please view it. Let me know if there is a fix. Thank you.
untitled.jpg
rtang626Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bartender_1Microsoft Network AdministratorCommented:
Are you running IPv6?

This looks like an IPv6 address, see here for more info on IPv6:
http://en.wikipedia.org/wiki/IPv6

Hope this helps!

:o)

Bartender_1
0
rtang626Author Commented:
How would I check if I am running IPv6? I had this problem a year ago.
0
Bartender_1Microsoft Network AdministratorCommented:
This will show you where you can check to see if you have IPv6 enabled.

http://forums.techarena.in/networking-security/1098260.htm

:o)

Bartender_1
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

rtang626Author Commented:
Hi Bartender 1,

On the “Select Network Protocol” window, I do not have the option to install “Microsoft TCP/IP version 6”, so therefore, I do not think I am running IPv6, but rather IPv4. Please advise.
0
Bartender_1Microsoft Network AdministratorCommented:
In your capture above, you show under description: "6to4 Tunneling Psueudo-Interface".

This leads me to believe you're running IPv6.

If you open the command prompt again, and type "ipconfig /all" you should see somewhere in the report a reference to IPv6, if you are running IPv6 on this interface.
0
rtang626Author Commented:
Hi Bartender 1,

When doing ipconfig /all, I show no reference to IPv6 anywhere.
0
Bartender_1Microsoft Network AdministratorCommented:
Hmmm.... that strikes me as very odd, let's try a different approach,

Please try this:

Click start,
Click Settings,
Click Network Connections
Under "Lan or High-Speed Internet" how many, and what are the names of the connections you see?
0
rtang626Author Commented:
Hi Bartender 1,

Under "Lan or High-Speed Internet", I have have 4 connection.

VMware Network Adapter VMnet8, status: Connected
VMware Network Adapter VMnet1, status: Connected
Local Area Connection, status: Connected
Local Area Connection 2, status: Disabled

I hope this info helps.
0
Bartender_1Microsoft Network AdministratorCommented:
Ok, on the connection "Local Area Connection", right click on it and choose properties.

In the properties window, you should have an area that says "This connection uses the following items"

What are the items displayed in the window following this message? (Please scroll through to catch all of them)
0
rtang626Author Commented:
hi bartender 1,
in answer to your question, all of the following are checked:

client for microsoft networks
deterministic network enhancer
vmware bridge protocol
file and printer sharing for microsoft networks
microsoft tcp/ip version 6
internet protocol (tcp/ip)

I tried unchecking "microsoft tcp/ip version 6" and running ipconfig /all again, but to no avail. still showing weird characters. Please advise.
0
Bartender_1Microsoft Network AdministratorCommented:
First thing that should be confirmed, is that you have control over all pieces of your network, as disabling TCP/IP v6, could potentially disable your connection to your entire network.

If you are the person in charge of your network, and are sure that your switch, wireless router, cable modem, (whatever network you connect to) is supporting IPv4, then you can remove the IPv6 and reboot the system to ensure that it takes effect. This should cause the adapter to switch to using IPv4.
0
Bartender_1Microsoft Network AdministratorCommented:
This article describes how to remove IPv6.
http://technet.microsoft.com/en-us/library/cc781784%28WS.10%29.aspx
0
rtang626Author Commented:
hi bartender 1,

I think this problem is client related. No one else on the production network is having this problem, but me. They have the same configuration on there TCP/IP settings, but they dont get weird characters showing up, like I do.
0
Bartender_1Microsoft Network AdministratorCommented:
I would recommend trying the removal process shown in my last post, this should change your use of the IPv6 protocol and switch you to using the IPv4 protocol.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rtang626Author Commented:
Hi Bartender 1,

Removing IPv6, and rebooting resolved the problem! Thanks for your help. For that, I will give you max points.
0
rtang626Author Commented:
Bartender 1, Your the Greateest!
0
Bartender_1Microsoft Network AdministratorCommented:
Thanks for the points. I'm glad I was able to be of assistance.

Cheers!


:o)

Bartender_1
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft DOS

From novice to tech pro — start learning today.