RSM cannot manage library Tape0. The database is corrupt.

I have a site that is performing backup to disk routjnes using NTBACKUP with no verification and no compression.  I also want to add that Veritas 10 is installed as well but there are no backup jobs created/used with it.  The services for BE are being loaded.  From what I understand, the client no longer wanted to backup to tape and wanted to backup to a removable HD so a tech came in and set things up using NTBACKUP.  The backups appear to be completing successfully but in the System event logs I continue to see the error:

RSM cannot manage library Tape0. The database is corrupt.

Any advise is appreciated!
GDavis193Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Davis McCarnOwnerCommented:
Don't forget to stop the BE srvices, too; but, here is an MS article on fixing your problem: http://support.microsoft.com/kb/235032
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GDavis193Author Commented:
I appreciate that response but the article doesn't really pertain to this issue.
0
Davis McCarnOwnerCommented:
It tells you how to recreate the corrupted RSM database. That isn't your issue?
"This issue can occur if either of the following conditions exist:
 The DelayStart value in the registry is not set to a sufficient value.
The Removable Storage database is damaged."

0
GDavis193Author Commented:
You list the items under "Cause" however, the problem I posted is the Symptom.

RSM cannot manage library Tape0. The database is corrupt.

For the article the symptoms are:

"Backup cannot connect to the Removable Storage service."
"This service is required for use of tape drives and other backup devices. "
"REMOVABLE STORAGE Server Execution failed. "
"The removable storage database failed to load. Check the event log. "

I forgot to add that the backups appear to be completing successfully but I still see these events in the event log. The solution does appears as if it would work but I  was hoping for something a little closer before I start making registry changes.  This site is in a different state...
 
0
Davis McCarnOwnerCommented:
The link to it came from a BE forum and, if you are lucky, there will be a backup in the folder specified.
Though; on the other hand, who cares about last years backups........... (The stupid RSM keeps them forever)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.