.html document type problem - unwanted  symbol.

When a staff member updates a web page using FrontPage, or SharePoint, sometimes a page gets these  symbols. I have read that it is because the page was saved with UTF-8 encoding. But I don't know how to remove this encoding, or to turn it off in FrontPag4e (or SharePoint) so it doesn't happen again.
tommelkonianAsked:
Who is Participating?
 
remorinaConnect With a Mentor Commented:
Below is a screen shot of the properties window
page-options-default-font.gif
0
 
remorinaCommented:
Hi tommelkonian,
For FrontPage try
Tools > Page Options > Default Font                               tab (or Unicode (UTF-8) tab). You will notice an option that says “Multilingual (UTF-8).”

If this does work try the below steps
  • In Page view, at the bottom of the document window, click Design .
  • Right-click the page, click Page Properties on the shortcut menu, and then click the Language tab.
  • Under HTML encoding, do the following:
    • In the Save the document as list, click the encoding that you want to save the active page in.
    • If the active page is not displaying correctly, in the Reload the current document as list, click the encoding that you want to load the active page in.

0
All Courses

From novice to tech pro — start learning today.