[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1154
  • Last Modified:

unable to open GIF files ( shows red X)

Hello

We have a user who has received a GIF file in outlook 2007 . When she tries to open it, it shows red X . We tried using it in Internet explorer, windows picture viewer and other several programs but still shows red X. I already tried changin IE setting to allow everything and outlook setting to allow untrusted content , but still shows the same red X

The file itself is correct because it opens on other several computers.

One thing i noticed that when i try to download that file from outlook 2007 to hard drive, the file size becomes zero.

Any ideas?
0
utls
Asked:
utls
1 Solution
 
utlsAuthor Commented:
any help would be appreciated.
0
 
caityCommented:
Sounds like the file wasn't emailed properly... especially if you try to save it and it has zero size. When you say you can open it on other computers no problem, does that mean you could put in on a memory stick and walk it over to that computer? Is it just this one image file that is a problem on that computer? Have you tried emailing it to that computer from another account?

You should change your outlook settings back to be more secure.
0
 
truinxCommented:
It has something to do with the Outlook settings blocking images.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
utlsAuthor Commented:
well we forwarded that email to others and it worked that way. they can open it.

While the file is in outlook email, the size is about 54 KB but once you download it becomes 0 KB

also if you directly open it from outlook email, it shows red X with no contents
0
 
caityCommented:
It seems lots of people have a similar problem. This is a solution I have seen proposed in a few places now:

"Create a New email, click the Office Button in the top left, choose the
Editor Options button at the bottom right, select Advanced, scroll down to
the "Display email content" section and make sure there is no tick next to
the "Show Picture Placeholders" option."
0
 
utlsAuthor Commented:
ok i am going to try this.
0
 
utlsAuthor Commented:
By the way, on my computer, the show picture placeholders has a tick already and I am still able to open this file ..so this solution may not work.
0
 
caityCommented:
If that doesn't solve it you need to figure out the source of the image... ie is it an attachment? or embedded?

See the second post in this thread: (by NC_Will)

http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/c8e7852c-6d0b-47e6-bc59-172464feb1ac
0
 
utlsAuthor Commented:
well. ...i uninstalled IE 7 and now it is working with IE 6.0

i am going to upgrade it to IE8 now and see what happens...

looks like this is related to internet exploerer
0
 
ibrahim52Team LeaderCommented:
Just try this referred link,if its still not working.

Reference :
http://support.microsoft.com/kb/283807
0
 
lnn0c3ntCommented:
I think that might be due to incomplete attachement of the file to the mail.
However you can check out the following links that might help you

http://home1.gte.net/johnfull/n62.htm

http://ask-leo.com/why_dont_pictures_show_up_in_the_emails_i_send_or_receive.html

Hope You will find the solution
0
 
utlsAuthor Commented:
well after reinstalling Internet explorer ...i was able to open files ..the issue is resolved..
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now