cant access internal network via vpn ASA 5505

I have set up a VPN to connect with remote clients to my network. I can connect and pull from the correct IP pool, but I cannot access anything on the network. Not sure what is wrong. Can anyone give some advise on where to look?

This is on an ASA 5505
terminal width 132
hostname companyname
domain-name companyname
enable password ******************* encrypted
passwd ****************** encrypted
names
dns-guard
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.3.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address external-ip255.255.255.240
!
interface Vlan3
 no forward interface Vlan1
 nameif dmz
 security-level 50
 ip address 192.168.2.254 255.255.255.0
!
interface Ethernet0/0
 description WAN connection
 switchport access vlan 2
 speed 100
 duplex full
!
interface Ethernet0/1
 description LAN port
 speed 100
 duplex full
!
interface Ethernet0/2
 description LAN port
 speed 100
 duplex full
!
interface Ethernet0/3
 shutdown
!
interface Ethernet0/4
 shutdown
!
interface Ethernet0/5
 shutdown
!
interface Ethernet0/6
 shutdown
!
interface Ethernet0/7
 switchport access vlan 3
!
regex blockex1 "facebook\.com"
banner login -
banner login ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL ONLY!!
banner login -
banner login -
banner login ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL ONLY!!
banner login -
banner login -
banner login ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL ONLY!!
banner login -
banner login -
banner login ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL ONLY!!
banner login -
banner motd -
banner motd ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL ONLY!!
banner motd This is a privately owned computing system.
banner motd Access is permitted only by authorized employees or agents of the company.
banner motd The system may be used only for authorized company business.
banner motd Company management approval is required for all access privileges.
banner motd This system is equipped with a security system intended to prevent and
banner motd record unauthorized access attempts.
banner motd Unauthorized access or use is a crime under the law.
banner motd -
banner motd -
banner motd ACCESS IS RESTRICTED TO AUTHORIZED PERSONNEL ONLY!!
banner motd This is a privately owned computing system.
banner motd Access is permitted only by authorized employees or agents of the company.
banner motd The system may be used only for authorized company business.
banner motd Company management approval is required for all access privileges.
banner motd This system is equipped with a security system intended to prevent and
banner motd record unauthorized access attempts.
banner motd Unauthorized access or use is a crime under the law.
banner motd -
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns domain-lookup outside
dns server-group DefaultDNS
 name-server 4.2.2.1
 name-server 208.67.222.222
 name-server 208.67.220.220
 domain-name companyname
access-list 100 extended permit ip host site-to-site-ip host external-ip
access-list outside_1_cryptomap extended permit ip 192.168.3.0 255.255.255.0 10.101.100.0 255.255.255.0
access-list inside_access_in extended permit ip 192.168.3.0 255.255.255.0 any
access-list inside_access_in extended permit icmp 192.168.3.0 255.255.255.0 any
access-list inside_access_in extended permit tcp 192.168.3.0 255.255.255.0 any
access-list inside_access_in extended permit ip 10.0.0.0 255.255.255.224 any
access-list inside_access_in extended permit icmp 10.0.0.0 255.255.255.224 any
access-list outside_access_in extended permit icmp any any echo-reply
access-list outside_access_in extended permit icmp any any source-quench
access-list outside_access_in extended permit icmp any any unreachable
access-list outside_access_in extended permit icmp any any time-exceeded
access-list outside_access_in extended permit ip host site-to-site-ip any
access-list outside_access_in extended permit ip any 192.168.2.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 10.101.100.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.3.0 255.255.255.0 10.101.100.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip any 10.0.0.0 255.255.255.224
access-list inside_nat0_outbound extended permit ip 10.0.0.0 255.255.255.224 192.168.3.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.3.0 255.255.255.0 10.0.0.0 255.255.255.224
access-list dmz_access_in extended permit ip any any
access-list companyname-remote_splitTunnelAcl standard permit 192.168.3.0 255.255.255.0
access-list test_splitTunnelAcl standard permit 192.168.3.0 255.255.255.0
pager lines 24
logging enable
logging timestamp
logging buffer-size 16384
logging monitor informational
logging buffered informational
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool remote_vpn_pool 10.0.0.1-10.0.0.255 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
asdm history enable
arp timeout 300
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.3.0 255.255.255.0
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
access-group dmz_access_in in interface dmz
route outside 0.0.0.0 0.0.0.0 71.251.216.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa authentication ssh console LOCAL
aaa authentication telnet console LOCAL
aaa authentication enable console LOCAL
aaa local authentication attempts max-fail 5
http server enable
http 192.168.3.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs group1
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 40 set pfs group1
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set peer site-to-site-ip
crypto map outside_map 1 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
crypto isakmp policy 30
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 86400
telnet timeout 5
ssh scopy enable
ssh 192.168.3.0 255.255.255.0 inside
ssh **************** 255.255.255.255 outside
ssh timeout 10
console timeout 0
dhcpd dns 208.67.222.222
!
dhcpd address 192.168.3.150-192.168.3.181 inside
dhcpd dns 208.67.222.222 interface inside
dhcpd enable inside
!

ntp server **************
group-policy companyname-remote internal
group-policy companyname-remote attributes
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value companyname-remote_splitTunnelAcl
username test4 password ****************  encrypted privilege 15
username user2 password *************** encrypted privilege 0
username user2 attributes
 vpn-group-policy companyname-remote
username test1 password ***************** encrypted privilege 15
username user1 password ****************** encrypted privilege 0
username user1 attributes
 vpn-group-policy companyname-remote
tunnel-group site-to-site-ip type ipsec-l2l
tunnel-group site-to-site-ip ipsec-attributes
 pre-shared-key *
tunnel-group companyname-remote type ipsec-ra
tunnel-group companyname-remote general-attributes
 address-pool remote_vpn_pool
 default-group-policy companyname-remote
tunnel-group companyname-remote ipsec-attributes
 pre-shared-key *
!
class-map type inspect http match-all match-any
 match request uri regex blockex1
class-map inspection_default
 match default-inspection-traffic
class-map block-url-class
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map type inspect http block-url-policy
 parameters
policy-map global
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
prompt hostname context
Cryptochecksum:03920bc6d9a3290bf8bf1788483f3bd8
: end
companyname#

Open in new window

LVL 12
ryan80Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JFrederick29Commented:
Add this since your current statement only covers the first 32 hosts:

conf t
access-list inside_nat0_outbound extended permit ip 192.168.3.0 255.255.255.0 10.0.0.0 255.255.255.0

Secondly, try adding this:

conf t
isakmp nat-traversal
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ryan80Author Commented:
Thanks,

It was the nat traversal. I changed the mask on that access rule to conicide with the others, but the nat traversal is what was preventing it. Thanks again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.