Net view not working

I hope this is a simple thing.  I have installed win2k8, it's a dc and running wins.

All clients are running windows 7, and I've opened tcp and UDp ports 137 - 139, the server is running computer browser.

When I do net view on the client win 7 pc it shows the server not the clients pc's
simeoncohenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott AndersonPrincipal Support EngineerCommented:
On the server, you can go in to your IPv4 configuration, go to the WINS tab and checkmark:  "Enable NetBIOS over TCP/IP"
Give it 10 minutes or so, then do another Net View and see if it shows up.
0
simeoncohenAuthor Commented:
Thanks for the response.

Unfortunatly, this has not worked. Do you think there is a setting on the win7 pc firewall that needs to change?
0
Scott AndersonPrincipal Support EngineerCommented:
Oy!... check the clients for the same setting "Enable NetBIOS over TCP"... I misread that the Server was missing from the list, not that the clients were missing from the list...
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

simeoncohenAuthor Commented:
The servers did no have this setting but were showing in the list, I have made this change on a clinet but it's still not showing.

Could it be a setting on client firewall
0
Scott AndersonPrincipal Support EngineerCommented:
Possible... for testing, could knock down the client firewall and test..
0
simeoncohenAuthor Commented:
Thanks for help

if i turn of firewall client it works, just need to work out which individual domain setting it is? is it inbound or outbound? can I set via server gpo?
0
Scott AndersonPrincipal Support EngineerCommented:
You should be able to set via GPO, but first should test out on a single machine to get the right parameters...  Take a look in Windows Firewall:Allowed Programs...  Two good programs/features to look at would be:
- Network Discovery   & 
- File/Print Sharing
0
Scott AndersonPrincipal Support EngineerCommented:
On the GP, best practices say to create a new GP (don't edit the Default Domain Policy) and tweek the Firewall settings there, and apply the GP to the Domain...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
simeoncohenAuthor Commented:
Thanks

0
simeoncohenAuthor Commented:
closed
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.