Troubles authenticating OWA from 1 specific PC

Im having troubles authenitcating OWA from a single PC. I am able to access OWA from other PC's with same credentials. I have tried using different browsers and same result. Any suggestions?  I have tested on another computer outside the domain with this user name and it worked on that PC. I have deleted all temp files and passwords. All to the same result. This is a Windows 7 starter PC and exhange that works for everyone else is 2003. Please help!!!!
jeffreybussAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob HutchinsonDesktop SupportCommented:
Try to run msconfig on the computer to disable extra programs running in memory that might be interferring with the connection:

Click the Start button then the ‘Run…’ menu choice and type in msconfig
This runs a program that will give an option to disable programs not needed to run Windows. If not sure what programs need disabling, it’s best to leave them.
Note here: the two tabs to be concerned with are the ‘Services’ and ‘Startup’ tabs.
On the Services tab, check the box, [  ] ‘Hide All Microsoft Services’ to prevent disabling services Windows needs to run.
On the ‘Startup’ tab, you can uncheck as much as needed here.

Maybe also turn off the firewall if it's enabled.

**on another note, can anyone else login to OWA from the computer that is having problems.
Can you also provide a printscreen of the error message?
0
jeffreybussAuthor Commented:
I have disabled the Windows firewall and removed Norton from the PC. I have checked msconfig and found nothing out of ordinary. This is a new PC so there is no addtional programs on here running besides the microsoft and adobe acrobat reader. There are no errors that pop up it just blinks back to the username and password screen, after 3 times goes to the error:Access is Denied screen. I have verified correct username and password and I am using the domain\username structure.
0
jeffreybussAuthor Commented:
Also I forgot to add that noone's username with work with this PC and OWA
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

Rob HutchinsonDesktop SupportCommented:
Okay, couple of things to try:

1) Try booting into safemode with networking, then try and connect to OWA.

2) In normal mode, can you login using another user account maybe a local account say the local Administrator account then try and use OWA?
0
Rob HutchinsonDesktop SupportCommented:
In step 2) above I'm referring to login to Windows using a different user profile.
0
Rob HutchinsonDesktop SupportCommented:
regarding, " have checked msconfig and found nothing out of ordinary."

Still on the Services tab, check the box, [  ] ‘Hide All Microsoft Services’ to prevent disabling services Windows needs to run then disable everything else.
On the ‘Startup’ tab, uncheck everything here regardless.
0
jeffreybussAuthor Commented:
I have tried multiple local users on the window 7 starter. All with the same result. I have disabled all except for Microsoft Services. Same result. Here is something additional for you. This is an HP Mini, It has a linux OS layer that is boots to first and then boots into windows if I dont touch the screen. That linux partition has firefox on it and I tried it from there and it worked. Once I go back over to the WIndows 7 partition it results in the same as before even in safe mode. I have tried to contact HP but they wont give support on it even though they are the OEM provider. Go figure! You have any other Ideas I m at a complete loss and i have now wasted too many hours on this thing. :-)
0
Rob HutchinsonDesktop SupportCommented:
It's obvious it's not hardware then. Something in Windows 7 security is preventing it.

I'd do a search for Windows 7 security settings, I tried to find something, but only found general articles and nothing that applied directly:

http://www.pcworld.com/businesscenter/article/174677/five_things_you_should_know_about_windows_7_security.html

From the above link:
The other IE8 security improvement is Protected Mode. Protected Mode relies on security components in Windows 7 to ensure that malicious or unauthorized code is not allowed to run within the browser. Protected Mode prevents things like drive-by downloads that install malicious software on your system just by visiting a compromised web site.

I'll keep looking though
0
Rob HutchinsonDesktop SupportCommented:
hmm, found one post:

http://windows7forums.com/windows-vista-networking/4065-problem-internet-explorer-8-windows-7-a.html

<quote>
Try this: Go to Internet Options -> Connections -> Lan Settings and uncheck the Automatically detect settings checkbox. As soon as I did that my gadgets updated, Mesh logged in and IE started to work.
<endquote>
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jeffreybussAuthor Commented:
THANK YOU VERY MUCH!!!!!!!!!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.