iDRAC6 enterprise configuration

Hello All
Quick question:
Installing a iDRAC6 Enterprise card in a Poweredge R510.  I installed the card, applied the IPv4 address and formated the VCard.  Is there anything else I have to worry about because I cannot seem to ping it on the network?  I need to get this up for a remote install.

Thank you

Thank you
Christobal PadillaTech Support SupervisorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

charlestasseCommented:
If you add the iDrac Enterprise after purchase you need to set LAN to Dedicated. The default is set to shared and points the Remote Access to share NIC 1. Until you make this change the iDrac Port is disabled.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Christobal PadillaTech Support SupervisorAuthor Commented:
Yep..that's the ticket.  It worked right away.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.