[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 721
  • Last Modified:

After P2V EXSi Windows 2000 Server logs into a blank screen

This is an old NT machine that was upgraded to Windows 2000 Standard on an old dual CPU box.

1. I did Acronis image and restored it into a ESXi 4.0 virtual machine with Acronis Universal Restore
2. I used P2V converter to convert it from the Acronis image into the same ESXi 4.0 virtual machine

In both cases, I can start the machine into Safe Mode but not the Normal. In Normal mode, it always gives a blank screen after logging in.

Anybody sees similar problem?
0
PaperTiger
Asked:
PaperTiger
  • 2
1 Solution
 
pschakravarthiCommented:
Hi,

Check the Eventlogs for related errors.
Check the services.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
Uninstall the old physical hardware if you still see it in device mananger especially HP, Dell, IBM specific applications, they can cause issues on the new virtual hardware.
0
 
PaperTigerAuthor Commented:
There's no Ctrl+Alt+Del in the blank screen - so no task manager.
0
 
PaperTigerAuthor Commented:
You gave me some idea to try. I searched and deleted any reference to IBM in registry as this was converted from a physical IBM server and it worked.

I don't know which registry key needs to be deleted exactly but I'll see if I can find out.

0
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now